Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

rosieames

Circle Member
  • Content Count

    26
  • Joined

  • Last visited

Recent Profile Visitors

638 profile views
  1. Oh yes Paul, I reported it to Squarespace as soon as I discovered it. They tried to dump it back on me telling me it was my browser/my computer/my everything but after some persistence they did admit it was at their end. I have since been chasing up every week or two. Can't think I can do much more for now. So anyone else reporting it, don't get fobbed off - its definitely at their end. Thanks
  2. Hi Paul Thank you so much for alerting me, I had searched for a workaround in here but never stumbled on yours! It works - although the roll over doesn't but think we can live with that until the issue is fixed - hopefully sometime? Really appreciate it as am about to launch the site and client very iffy about the glitch. Thanks again Rosie
  3. Site URL: https://melina-clark-jeweller.squarespace.com Anyone else having this issue on product pages in 7.1 - where there is an alternate image the product fades to white when hovered over and before clicking through to the actual product - very disconcerting. I am using Firefox and know it works as it should on Chrome, so should not be a case of requireing any CSS to have that function. I also don't want to have to go down the route of purchasing a plugin when this function should work seamlessly and natively. I can't believe I'm the only one - I have two websites lined up to la
  4. @justin.mabee thanks for the heads up and the plugin. However, I am reluctant to buy a commercial license to use this when it should work seamlessly in Squarespace without any code - after all it works fine on Chrome without any plugins. I just checked back with SQSP and the problem is not fixed yet with no idea when it will be ... Really trickey when one is lining up client websites to launch! Another glitch in 7.1!
  5. Hi @justin.mabee, thanks for your reply - do keep me in the loop if you have success. Meantime I have reported the issue to Squarespace and they are looking into it. I will let you know the outcome - it may take several days to get a result. I did discover however that it works correctly on Chrome but not Firefox. SQSP suggested it may be my CSS but as it works on Chrome they have acknowledged it’s not the coding. Also had to go through all the usual clearing of history, cache, etc. on Firefox. I think SQSP have now acknowledged something is wrong on 7.1 - fingers cross
  6. Hey Justin - did you ever find a native solution to the image fading to white on the product pages?
  7. Hi @tuanphan I am also using this recipe card plugin for a clients website and it has been working really well since I set it up for her in March 2019. She has just got in touch to let me know its not peforming as it should - something with the borders not working properly. I have had a look through all the coding and the markdown block and she seems to have it all correct. She duplicates a template I supplied her with so she doesn't have to fiddle with the codes or anything. Do you think its something SQSP has changed on the platform? url's artrawpaulina.com and its on v
  8. Hi Thanks for this code - it works perfectly but my bag icon is coming out black - any idea how to make it white? Thanks
  9. Thanks Paul. In fact the domain is with Squarespace as you say but her email provider is with a company called Eclipse. My understanding is that we need the DNS records from Eclipse. And we need to use Squarespace nameservers not custom nameservers? Am I right?
  10. Thanks for this Paul. My client will be happy - you're a total star! Will be interested to make the format English too when you have time ...
  11. Hi Paul, I'm having a similar problem with one of my client's email. Initially all was working well but recently she has not been getting her mail. Would you be kind enough to have a look at the attached screenshots of DNS settings and nameservers - should I be using Squarespace namservers as the the blue bar is suggesting? And let me know what's wrong. I have tried changing HOST to mail as suggested above but can't make any changes there, its locked. The website is judithwestcott.co.uk and her email is jw@judithwestcott.co.uk. If there's anything else you need from me jus
  12. I'd also love to know if this can be done. 7.1
  13. I'd also like to know this if anyone can help? 7.1
  14. I am building a shop with several categories of jewellery like earrings, rings, etc. that are listed in a drop down folder menu titled Shop in the navigation bar. I would like to be able to link back to all jewellery instead of one category of jewellery - is this possible and if so can someone tell me how? Thanks heaps!
×
×
  • Create New...