Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Webswool

Circle Member
  • Content Count

    51
  • Joined

  • Last visited

Everything posted by Webswool

  1. Yes @tuanphan both on the Plugin website and also directly on here, but no response yet...
  2. Site URL: https://jordancs.ie Hey all - A client of mine has been using the Universal Filter and Lazy Summary plugins to filter the properties on his website. All was working beautifully but things have gone awry since the most recent shop update for 7.1. His issues are: 1. The properties are now listing automatically in order of their geographical location, whereas the client would like to be able to move the order of the properties around to suit his needs (ie. show users properties that are still for sale before showing sold ones) 2. Some of the properties are priced at ov
  3. I managed to get the image to show up by adding the same image twice to the gallery and placing them next to one another.... but still super odd.
  4. It's specifically something to do with the position of the image within the gallery as when I re-add the image so that it appears at the very bottom of the grid gallery, it shows up. SO WEIRD.
  5. Site URL: https://jackeames.com/instagram Bit of a strange one... I'm implementing Lazy Summaries on a client's website and it's working beautifully... apart from one weird thing. The gallery consists of around 80 images and one image in particular isn't appearing in the gallery despite being uploaded in the same way that all the other images were. I've tried deleting the image and re-uploading it a couple of times, but no luck! Has anyone come across this before? It's image number 34 out of the entire gallery, so not even the most recent/oldest image. Wonder if this is some
  6. Yes, but I ended up using a slightly different bit of code I think? @IXStudio provided me with a bit of code that included the suffix I needed :-)
  7. Hey Leopald - have sent a couple of DM's about my animated counter issue. Would really appreciate you taking a look if possible? 

    Tyndallsustainability.com 

  8. Thanks Leopald - have sent you a DM.
  9. @IXStudio I know you've dabbled with this kind of thing before - if you have any advice I'd really appreciate the help! 🙂
  10. Site URL: https://tyndallsustainability.com Hey peeps. Trying to achieve an animated counter to show the amount of greenhouse emissions offset by my client and it's driving me POTTY. Have tried a couple of codes from the forum and Youtube but nothing is yet hitting the mark. The closest I've got was a code from @tuanphan but I wasn't able to to work out the delay, or how to get the suffix right so that the units sat next to the animated number. Ideally, I'd like to be able to show 670,500 kg CO2e as an animated number count, with a delay - so the animation doesn't start until
  11. Hey @tuanphan - is it possible to display a unit immediately next to the animated numbers? Have tried but it always wants to sit directly underneath (the 'kgC02e') Have made a mockup to show what I mean.
  12. Ohh good idea! I think I could pop a 'back to top' button in there as I've used that before. I'm not sure how to stipulate 2 rows on a mobile device though.
  13. Thank you so much @tuanphan!!! Hugely appreciate this!
  14. Hi @tuanphan - if ALL could be at the top please!
  15. @creedon I've followed a few threads where you've solved this issue for people - if you had a moment to look over this I'd really appreciate it 🙂
  16. @tuanphan Ready to Bake Pastas Weekend Specials Desserts Red Wine White Wine Prosecco & Champagne Spirits
  17. Site URL: https://gratolondon.com/shop-products Hello peeps. Trying to re-order the categories in this online shop but really struggling to use the right target. This is my first time working with Bedford (I'm a Brine girl...) so it's been a learning curve anyway. I feel like I've tried every single suggestion on this forum and so far, NONE have worked. Anyone know how to target the category types in Bedford?? @tuanphan I know you've done 9488493946389463 guides on this particular topic but so far can't find one that works for me. Thanks! Sammi x
  18. Site URL: https://jackeames.com/ Hello peeps! This is a bit of an odd one - I'm not actually sure it's possible but hold tight. A client would like to link the images in the website collections together, so you can click on an image and either go back to where you came from, or move forwards onto the next image (they've currently done it with their video page). The issue I'm having is that some of the images are replicated on two pages (Hair & Beauty / Commissions). I've found some code that allows for essentially a 'back button' so I can send the user back depending on wh
  19. Sorry @tuanphan - https://jackeames.com/h4h-tweaks-copy
  20. Site URL: https://jackeames.com/h4h-1 Hello all, I'd love the text to remain vertically aligned in the centre of the text blocks across all devices (rather than there being a big gap at the bottom of some paragraphs) - any help would be amazing! https://jackeames.com/h4h-1 @tuanphan I know you've helped some others with this kind of text alignment so fingers crossed you might be able to help me out!
  21. @inunzi I think I've solved the issue - I created a separate page for each of the iframe embeds. It's been a few days and so far so good!
  22. Ah, so the issue was only affecting the user journey if they navigated from one page hosted by an IFrame to another (so from Timetable to Buy Bundles, or vice versa) I actually managed to find a (potentially temporary) fix by providing a separate page for the IFrame embed for one of the pages (in my case, Buy Bundles). I’m not convinced it’s the best fix and I still need to do some testing but it seems to be a start!
  23. Site URL: https://roxlife.co.uk I've embedded a third-party iframe on a website and am noticing an irritating issue when the site is accessed on mobile... the iframe is a gym class booking system and it uses one (unlinked) page as its home. On mobile, if I click on 'view class timetable' on the navigation menu, the menu closes and I am taken to the page that houses the iframe embed, and I see the class timetable. If I then want to navigate to another page hosted by the iframe (e.g. 'buy class passes') the mobile menu doesn't close unless I click the 'X' - I'm guessing it's because I'm n
  24. I've tried adjusting the pixels and it just moves the entire map further up the page rather than cropping anything.
  25. Thank you @paul2009 - I tried this approach but no luck. It might be because the client has since requested that we switch from 7.0 to 7.1 so I'm not sure if the code would need to be different? I've attached a screenshot of how it made things look (the map on the left is the one I tried to crop the iframe window for) It's not the end of the world, but would just look a little cleaner if there is a solution! Page URL is: https://newworldoo.squarespace.com/coming-soon Password is: NW00previ3w
×
×
  • Create New...