Jump to content

ashleemundywebsitede

Circle Member
  • Posts

    40
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ashleemundywebsitede's Achievements

  1. This is STILL happening to me too. Happened yesterday and today on two different sites. I had another frustrating conversation with Squarespace who is constantly aware of this issue but for whatever reason, can find no way to fix it. But yet are still using all the Adobe fonts that are causing it. Trust me, I want those fonts but if it creates this much extra time / energy / lost money and frustrated clients, is it even worth it?! Has anyone found any other information about this glitch? I'm going to go crazy over here. This is like the 30th site in a year that this has happened to for me.
  2. This didn't seem to work for me so wondering if it's just for 7.1? If so, how can I do this on 7.0? Thanks!
  3. Hey Kendra and everyone else following this! TLDR: There is a solution to this at the bottom of this response- or at least one that worked for me today. Re: My original issue. I've been dealing with this issue off and on with various client's sites for a couple years now. Have always gotten in touch with Squarespace and they haven't ever been able to help. The most recent issue that I started this thread with resulted in me going back and forth with SS for about 2 weeks. Their final answer was this is an issue with their connection to Adobe fonts, that their engineers were working on it and their solution was to upload each font I was using as a custom font and connect it via CSS. I had no choice but to do that which resulted in hours more of work and SUCH A HEADACHE. Not to mention my client's brand new WEDDING website was all Times New Roman for the first two weeks of her launch. DISASTER. SQUARESPACE, IF YOU'RE LISTENING, THIS IS NOT OKAY. To boot, the rep I was going back and forth with did tell me they have known about this issue for a couple years. ALSO NOT OKAY. Okay, solution time. Today this happened to a different site out of nowhere. I hopped on a chat and they said they know about this issue being their connection with Adobe Fonts and recommended trying to go to the site styles and changing anything about one of the font styles in question. Line height, letter spacing, font size, etc (then changing it back). It worked on 7.1. I haven't tried this solution on 7.0. So try that folks! I should also note that the rep who I spoke with today said this was a fix that had found for now. I don't know if it will work permanently, but it did for me today. The bug is still active. Hope that helps! Sorry for the novel. 😅
  4. Hey there! How do you change the color of social media icons in the header on a single page in SS 7.0? I have all the other elements for the header but missing this one. /*TO CHANGE NAVIGATION LINKS COLOR ON ONE PAGE*/ #collection- .Header-nav-item { color: black; } /*TO CHANGE SITE TITLE COLOR ON ONE PAGE*/ #collection- .Header-branding { color: black; } /*TO CHANGE SITE TAGINE COLOR ON ONE PAGE*/ #collection- .Header-tagline { color: black; } Thanks!
  5. Is it possible to do the list section cards but without rounded borders?
  6. Hey there! How can you make the grid gallery titles on the gallery block larger on 7.1? I have the following code for 7.0 but am wondering how to change it for 7.1 or if that's possible. Thanks! .sqs-gallery-block-grid .slide .margin-wrapper .image-slide-title { display: block; font-size: 18px; line-height: 23px; padding-top: 5px;}
  7. This wasn't working for me. I did try adding in !important before the color and swapping the collection # in too but couldn't find a solution.
  8. Following this! I wanted to keep all of my pages dymanic but have the homepage header navy since I have a carousel gallery under it that won't bleed into the header. Two questions- is there code I can add to make the carousel block bleed into the header? If not, I'm using this code to make the homepage header different from the other pages but how can I get the navigation links to be white? body#collection-6489f88db282b247da455808 header#header, body.homepage header#header { background-color: #343b57 !important; } Site:https://amwdtest-site.squarespace.com/ PW: amwd
  9. Hey there, I built a site for a client using Squarespace's fonts (no custom uploaded fonts on this one). I can see all the correct fonts in editing mode but the live mode suddenly changed last week all to Times New Roman. It's been live for over a month with the exact design I originally created and published and out of nowhere, it changed. I've tried everything I can think of. I've removed the (very limited) custom CSS, cleared my cache/broswing data, opened it in an incognito window. I've scrubbed the backend for any additional coding the client might have put in (she didn't but I wanted to double check). There's nothing on the site that should be in any way affecting the live view. I am stumped. I don't know what to do or how to make the live site reflect the original design. It looks terrible with Times all over the site. Can anyone help? See attached for what it should look like and link below for what it does look like. https://www.abovebeyondweddingdesigns.com/ MY CSS (for context): h2 strong {color: #8A7090;} h3 strong {color: #EEE5E9;} .sqs-block-html p a, .sqs-block-markdown p a, .sqs-block-image p a, .sqs-block-html blockquote a, .sqs-block-markdown blockquote a, .sqs-block-image blockquote a, .sqs-block-html ol a, .sqs-block-markdown ol a, .sqs-block-image ol a, .sqs-block-html ul a, .sqs-block-markdown ul a, .sqs-block-image ul a, h1 a, h2 a, h3 a { border: none !important; } .Header-nav-item::after { content: ''; background: #63B38F; height: 2px; width: 0; display: block; margin-top: 2px !important; transition: width 1.25s; margin: 0 auto; } .Header-nav-item:hover::after { width: 100%; } #block-641332c217fea5308e743996 h1 {font-size:85px; letter-spacing: -0.04em} #block-13795af51a2a007bafa7 h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #ECC8A7; } #block-a3af9b257e7b5afc875c h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #214F4B; } #block-b46a4e54c9d46ed174fc h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #ECC8A7; } #block-b998fdacd689b09193a4 h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #ECC8A7; } #block-4eac5be891f3cd027ec1 h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #214F4B; } .medium-button-shape-pill .sqs-block-button .sqs-block-button-element--medium:hover { background-color: #6EB38F; transition: 1s; } #block-yui_3_17_2_1_1678995208104_6054 h2{font-size:30px; letter-spacing:-0.04em} #block-6164b3bfc0179436adca h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #214F4B; } #block-762feeb82c5ee2af66b7 h1 { color: #ECC8A7; -webkit-text-fill-color: transparent; -webkit-text-stroke-width: 2px; -webkit-text-stroke-color: WHITE; text-shadow: 5px 5px 0 #214F4B; }
  10. This has also happened to me for a client's site! I'm not even using custom fonts on this site. I can see all the correct fonts in editing mode but the live mode suddenly changed last week all to Times. I removed the (very limited) custom CSS, cleared my cache, opened it in an incognito window. I've scrubbed the backend for any additional coding the client might have put in (she didn't but I wanted to double check). I am stumped. I don't know what to do or how to make the live site reflect the original design. It looks terrible with Times all over the site. Can anyone help? https://www.abovebeyondweddingdesigns.com/
  11. Thank you! I needed a multi-color border for my client and that worked perfectly 🙂 For reference, this is what I wrote: body { border-left:10px solid #1d7e99 } body { border-right:10px solid #607d51; } body { border-top:10px solid #a14d28; } body { border-bottom:10px solid black; } header { margin:10px 10px 0 10px; }
  12. I'm also wondering how to do this. So for instance on this page, moving the titles above the grid rather than below each grid image/video: https://www.ashleemundy.com/media
  13. Site URL: http://greenpointsoftball.com/sample-page Hey there! I'm trying to rebuild a sports league website and we just need to be able to add in a table or something like it that would have a league schedule and another for the league standings. I have been Googling this for hours and cannot find any helpful results. Does anyone know of any good plugins for tables or work arounds to make it look similar to this? Thanks so much!
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.