Jump to content

Dieneke

Member
  • Posts

    19
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi there, I have cleared my browser but... stil the favicon icon , the square box is visible. I also downloaded firefox to see if anything changes.. nothing. Do you now what seems to be the problem?
  2. Hi @tuanphan, My website is already online ( www.deontmoetingsruimte.nl or https://rhombus-roadrunner-t8af.squarespace.com) I am looking for a way to make 3 picture that are buttons to 3 pages more visible that they are in fact links. People do not notice that they are links.. not on desktop, andnot on mobile. How canI change this? Thanks so much
  3. Hi All,On my webiste i have 3 pictures that are clickable and underneath each image a have button for the services. Now I notice that people do not click on the image because they do not think it a link. How can I make this visible on desktop and on mobile? an okay option for me would be that the image changes in size, are you see it gray. Thanks so much!
  4. Isolved it by adding !important... 🙂
  5. Hi all, This week a lot of things suddenly changed in my lay out. First the anchor links ( I have solved this by using an other navigation structure) now my uploaded font is not working in chrome. It is visible in safari. Here is the code have used.can anybody help me out if there is something wrong in this code..? Thanks so much
  6. Hi all,I have this the other way around.. My uploaded fonts work in safari but in chrome they suddenly are changed in not the font I have upload. In the picture below a picture. @KwameAndCo, canyou help me out? @font-face { font-family: 'Sombra'; src: url('https://static1.squarespace.com/static/649afdb7826c3b5cbe03e79c/t/649b017e011148431501e6d1/1687880062743/Sombra-Medium.otf'); } h1 {font-family: 'Sombra';} @font-face { font-family: 'Sombra2'; src: url('https://static1.squarespace.com/static/649afdb7826c3b5cbe03e79c/t/649b017180cc59430f77815a/1687880049395/Sombra-Bold.otf'); } h2 {font-family: 'Sombra2';} @font-face { font-family: 'Fontwolf2'; src: url('https://static1.squarespace.com/static/649afdb7826c3b5cbe03e79c/t/64bd4e0542738e3257eb8586/1690127877277/font.woff2'); } @font-face { font-family: 'ScalaSansProBold'; src: url('https://static1.squarespace.com/static/649afdb7826c3b5cbe03e79c/t/64bd4e0542738e3257eb8586/1690127877277/font.woff2'); } H3,H4,p {font-family: 'ScalaSansProBold';}
  7. hi @Lesum, your sollution did not work unfortunately.. so I have changed my whole navigationstructure . A lot of work but.. for now good enough. Maybe in time this anchor problem be be solved, but for now i'm not working with anchor point anymore;-))
  8. I just decided to change my whole navigation structure... It's a lot of work but this kind of problems is not mangable. Good luck @OLT, hope you're not to stressed and find a solution because i'm not sure that we will find it soon...Have a great evening!
  9. hahaha thanks:) I have changed my mind into changing the structure,so ..no more anchorlinks;-) Have a great evening:)
  10. do you have any advice for me? And do you perhaps know how is it possible that it did work 2 days ago..? Thanks so much for replying!!
  11. Hi @Ziggy, thanks for this . However in my website the ankorlinks don't work in safari. they do work in chrome. but because I have an iphone and a mac book and a lot of poeple will look on there phone this is kind of a problem. I have spend now 2 whole days in finding a solution and i'm getting a bit nerveuos because nothing works. Can you help out? https://rhombus-roadrunner-t8af.squarespace.com/ and password: password.
  12. this doesn't work... nothing changes. The links are still not working in safari and on mobile unfortunately.
  13. Hi all, My anchor links are suddenly not working anymore on my iphone and onmy laptop.. only on chrome they still work. I have seen more people experiencing this problem, who can help out..? my site is https://rhombus-roadrunner-t8af.squarespace.com/ with password: password I used the injection code: <p id="supervisie"></p>. and <div id=“enroll”> and the button is than the /voorprofessionals#supervisie ( name page # code) so without the / because if i do this it also doens't work inchrome. The pictures show more details. Who can help out because It used to work and now suddenly not any more..
  14. for example for a button i used the code: page#unique code /voorprofessionals#supervisie instead of /voorprofessionals/#supervisie , so whitout the / because than even in chrome it doesn't work.. and the injection code: <p id="supervisie"></p> . I also tried to change the injection code starting with div but that didn'twork. The strange thing is that everything worked 2 days ago...?
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.