Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'browser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 6 results

  1. Site URL: https://www.boutique14.co.uk/ When viewed in the Facebook mobile app in-built browser my site has a strange border on the right hand side. I can't see what could be creating this, there are no borders set on my site. On Safari and other mobile browsers it looks normal. I attach two screenshots, one showing what the Facebook app does with my site, the other showing how it should look (on Safari in this example). Any ideas? Thanks.
  2. I am having some issues with a font (Proxima Nova Condensed) displaying differently on different computers and browsers. My teammate and I are both on Macs version 10.15.4 with all browsers up to date. Here's the goal: With the css like this, it works perfectly on my computer (chrome and firefox) but shows up with regular weight and not condensed on my teammates computer. It also has regular weight and is not condensed when I use safari. Safari version: When I change the code to this: It works on all of my browsers but shows up with a regular font weight rather than thin. Adding !important to font-weight didn't change anything. Any help is greatly appreciated! Ideally we'd like to use Proxima Nova Condensed Thin.
  3. Site URL: https://www.frostwriter.com Hi! I have a website where there is a <textarea> tag is being used. It basically allows the user to type in something and download the content as a txt file. I wish to add a feature that shows a dialog box in the browser which asks "Are you sure you wish to close the browser without saving your work"? I want to add this so that the user doesn't lose their content and can be reminded to download it before leaving the page or refreshing the page. I saw some similar questions in stack exchange but neither of them worked on Squarespace. Any kind of help would be really appreciated! Thanks in advance!
  4. Site URL: http://www.kerganedwards-stout.com Not sure if this is a coding issue, but when my site is viewed in a browser, instead of the browser tab just saying the site name, on certain pages, it says "General 1", "General 4," etc. Other pages appear normal. Also, when I post a URL onto Facebook, for example, the "General 1" etc shows up in the link as well. Any idea how to remove these??? Thanks in advance!
  5. I recently added some new providers to my website. Everything looks like on a desktop. When the page is viewed on mobile devices, the providers pictures do not line up with their bios. Anyone know a fix for this? Here is the page where the issue occurs: https://commonsensemh.com/new-clients-csmh
  6. Hi, I've followed this guide: http://answers.squarespace.com/questions/10584/how-can-i-make-a-linked-pdf-open-in-new-browser-tabwindow but there doesn't seem to be an option for opening the external link in a new window?
×
×
  • Create New...