Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Patterson

Circle Member
  • Posts

    74
  • Joined

  • Last visited

Everything posted by Patterson

  1. That is unfortunate, do you have any advice for alternatives to this as I would love to apply to them in the future with ease. Do you mind for now also providing the code for the clipboard I initially listed for the footer button to the left. Thanks again!
  2. Awesome, thank you very much! Is there anyway to easily center these?
  3. Site URL: https://flamingo-goby-tkw6.squarespace.com/ Password: home Is there anyway I can expand the are where the three items - Available Homes - Application - Resource Hub, on this nav is to allow them to all appear on the same line? Yes, I could lower the font size but I would rather not and there is plenty of white space for the items to fit in. Screenshot attached below. Thank you in advance for any assistance! Patterson
  4. Thank you! I had reached out to the creator to see if it will work and designed a wireframe along with it... still awaiting feedback, but hoping it will work.
  5. No, I wanted icons on both buttons in the footer(& others). I have no luck getting it any buttons on my site after it had been working prior. I am honestly not sure what happened. Thanks!
  6. @RyanDejaegher / @dgrooms, did ya'll have any success adding Tags / Categories to portfolios?
  7. @tuanphan, Howdy, I think it was 5. I have an array of button I wanted to add the icons too. That one particularly above was for the application button in the footer of the site. Thanks
  8. Hey @ibsellar! I see you were able to complete this, is there anyway you could share how you were able to do this? This is a coveted concept by site I manage as well. Any help would be greatly appreciated. Thanks!
  9. Site URL: https://flamingo-goby-tkw6.squarespace.com/ Hello! I am trying to utilize font awesome icons on my site specifically on buttons. I have done this before with no issues, and even on this site! But now for some reason I cannot get them to work. I have added my kit code into the header, however when I insert the html prior to the button text (<i class="far fa-clipboard"></i>) I get a bunch of jumbled up characters. Any help with this would be greatly appreciated. The site I am trying to implement this on is https://flamingo-goby-tkw6.squarespace.com/ PW: home Thanks!
  10. All good, thanks for looking for me! It appears fine (same color) when in a different color theme just weird off its different and not able to edit in others.
  11. @tuanphan, at the very bottom of the page, there is the scroll option to navigate between projects. Is there a way to hide the paragraph text and just show the H2? Currently you can see in the two screenshots that the paragraph text is hidden and I cannot change the color to make it appear. Any advice would be greatly appreciated.
  12. There appears to be a character limit to the title of the thumbnail section is there a way to force remove this, how did you circumvent the issue? This will be a big issue with adding homes that have a longer name than "Noel Chalet" as the only one I have done a page for thus far. Thanks! url: https://flamingo-goby-tkw6.squarespace.com/ PW: greenfield
  13. I think this came together greatly, thank you so much for the help! I do have one final major ask with this topic, there appears to be a character limit to the title of the thumbnail section is there a way to force remove this. This will be a big issue with adding homes that have a longer name than "Noel Chalet" as the only one I have done a page for thus far. Thanks again @tuanphan!
  14. If you have any advice on how to customize further that would be much appreciated. Such raise font size or any other design aspects. Thanks!
  15. @bangank36 This has been a great help! Thanks! I was unable to utilize the color option section you mentioned. But overall this has been very helpful.
  16. Hey @tuanphan, just wanted to follow up with this to see if this is possible? Thanks! Have a great weekend.
  17. Hey @xoxngo, Do you think you could help me with this? I am having similar issue where I want the section above my floating nav bar to appear "FULL BLEED" all the way through rather than show the default background color above the gallery. I can confirm the gallery is set to full bleed. Please let me know if you need any other information from me? Thanks! https://flamingo-goby-tkw6.squarespace.com/ PW: greenfield
  18. Hello, I am having similar issue where I want the section above my floating nav bar to appear "FULL BLEED" all the way through rather than show the default background color above the gallery. I can confirm the gallery is set to full bleed. Please let me know if you need any other information from me? Thanks! https://flamingo-goby-tkw6.squarespace.com/ PW: greenfield
×
×
  • Create New...