Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

jasonconway

Circle Member
  • Content Count

    171
  • Joined

  • Last visited

2 Followers

About jasonconway

  • Rank
    Squarespace Expert

Personal Information

Recent Profile Visitors

824 profile views
  1. The client site is live and the image works on a desktop. On a mobile, it only shows when the phone is in landscape view but not in portrait view? I'm assuming that code is needed to resolve this?
  2. Site URL: https://npcc.squarespace.com I've been helping a client using a Brine Template to add in a background image in the header, which has worked fine for a few months. However something strange happened. The client got in touch to say that the image was no longer displaying. When I log in and go to the Custom CSS section the code is there and the image appears in the live view on the right. When I go back to the Home space and refresh, the image disappears? .Header-inner--top { background-image: url(https://npcc.squarespace.com/s/concrete-background4-wider.jpg); }
  3. Is there a way to change the checkout wording in the Donation feature? I can change the button text, but when someone goes through to pay and enter their details the button there has 'Dontate' shown. This isn't editable so do any of you know a code fix for this? Thanks in advance, Jason
  4. Site URL: https://instantgardendesign.squarespace.com/config/ Is there an easy site-wide CSS way to reduce the vertical padding between sections (both page content and page sections) for 7.1 sites? I'm creating a website for a client who has asked if the padding can be reduced as quite often, a section can give more white space, causing inconsistency. Password to view is : instant Thanks in advance :0)
  5. Hi tuanphan, I can see that the first % moves the image left or right but the second % isn't doing anything. Would this be down to the actual images height? Jason.
  6. Hi Tuanphan, That didn't change anything sadly?
  7. Site URL: https://interiorsbydesignco.squarespace.com Is there a way to reduce the padding of a page element? I've added a page element to an index section to act as a footer. But there is no way of reducing the height of the page (see photo) https://interiorsbydesignco.squarespace.com I tried a code from a different post thread which didn't work: #collection-5fcfa621faf0bc04d1d550c2 #page { margin: 0 auto; padding: 0px 0px; } The code only needs to adjust this single page height? Thanks in advance
  8. Hi Tuanphan, URL agatapalmer.squarespace.com the password is @gatapalmer
  9. Site URL: https://notforprophets.squarespace.com Hi, I've added a gallery section to a new client website but the images are stretched? I am using the Slideshow Simple option but there are no settings to changes the aspect ratio? In 7.0 you could easily switch to make sure that the images were displayed as they should be but right now some of the images are being stretched to fit the width? Is there a quick way to stop this from happening? https://notforprophets.squarespace.com Page is About Me Password to view: @ndrewbudd Many thanks in advance.
  10. Site URL: https://mango-cylinder-yeyd.squarespace.com/ Hi Everyone, I've designing a new client site with a solid navigation at the top and a background banner image underneath. I've noticed that the image position is not centred correctly in the banner height? Take a look at the Free Resources page and you can see that there is a geometric symbol that should sit in the centre vertically, but it's not. I think that by default the banner images are set to fill the height including the navigation section and this is fine for most images, but when there is an important element th
  11. Hi Paul, in the end the issue was simply that there needed to be an / added after the client number.
  12. Hi Paul, yes, of course, it the Auto Quote page. Click on the image of the red car to go there.
  13. Site URL: https://www.ecreal.agency Hi Everyone, My client has been given iframe code to add to his insurance website. I've had to adapt the code to match the providers specification (width and height) but the content is not displaying? The code is correct from what I can see but can anyone spot what may be the issue? I also tried the embed block but that just displayed and error message. I've asked the client to contact their provider of the iframe code to see if its at their end but it's unusual for such a simple iframe not to display. Many thanks in advance.
×
×
  • Create New...