Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 109 results

  1. Hi, I'm facing some difficulties when I try to add a Vimeo video to our Cover page : https://www.hoth.is/ Vimeo video is under 40 sec and it works with another video from same account. Only with one exception; it displays a video player icon on top of the video - which is not preferable. It's a Vimeo plus account. The video is not coming up on other peoples computers when it's linked to our Cover page. The video that works is this one on Vimeo: video 1 The one that will not display on other computers than my own is this one: video 2 Summed up: We want to display the second Vimeo video on our cover page, - and without a video player icon on top of it Any input or suggestions? Thank you in advance -
  2. My custom thumbnail for an embedded video is not loading. What am I doing wrong? I've done this before, with success, so I don't know why it's not working this time.
  3. Hi. I have tried to embed code from both Vimeo and Youtube using their automatic startup code option (under share options) but when I run it it stills requires me to click the play button. Any ideas on how to do this would be appreciated, either Youtube or Vimeo is fine.
  4. I want to replace my background image with video in Aubrey theme, Can I change?
  5. Hey! As the title says, Im using a gallery page on the henson template, when i try to embed videos they always use a preview image even when i unckeck preview image, it just displays a gray cross line instead of the video. Plus the videos always open into a black lightbox. I want to just embed the video in the page as normal, no lightbox and no preview image, is there a way i can turn off / disable the lightbox behaviour manually? as i cant find any options in the site styles to do so.
  6. How can I display a videos description and title in the lightbox viewer for a grid gallery? Can't seem to find the right CSS to target it.
  7. Hi folks I'm wanting to have an animated image on the top of my homepage in a full width banner showcasing some recent work. I'm wondering for speed/site performance, is it better to have a hosted MP4 on vimeo/youtube or an animated GIF? The animated GIF I have created is about 12mb so wondering if a youtube video which is pulled through is better for site speed? This is the video link This is the gif which squarespace seems to compress from an image quality when its uploaded. The site is here and the password is: Test https://tuna-soybean-3hc9.squarespace.com/
  8. Hi Guys, My client is using a Gallery collection page, for his videos. He wants to add some rollover effects - highlights or scaling on the videos. The Gallery collection is added to an Index page on the Tremont template as a Gallery block. Is this possible? Thanks Krishna
  9. Hi, Does anyone have tips on how to change the play button on an embedded video? I definitely would prefer for it to be more stylish than this. Or I wish Squarespace would have more variety on the design.
  10. Hi, I am trying to include a video in a section of my website although if I select "Section heigh: Small" so it looks like a banner, the video aligns to the bottom (hiding the top). Is there a way to align the video to the centre or to the top? I've tried cropping the video although if I go on mobile it shows a black section at the bottom of the video... Thanks for your help!
  11. Hi, I'm trying to get the audio to play on a banner video that I have on one of the pages of my site. https://pelican-clover-hff6.squarespace.com/artists password: alchemy Thank you so much for any help!
  12. I just went live with a website (www.providancepac.com) and I'm having several issues with the YouTube banner videos not loading both on mobile devices and one in Chrome on MacBook Pro. On IPhone in Safari the Video does not load and fallback image is a solid color. On Samsung phone in Chrome video will play but I have to click the website logo and then video plays but not always. On Ipad in Safari & Chrome fallback image shows but no video. On Macbook Pro in Chrome video does not play until I reload the site by clicking the logo. Not finding a fix for these issues in the forum topics I have searched so far. Any suggestions are much appreciated.
  13. Hello from Australia. I am wanting to add a video to a promotional pop up however at this stage Squarespace only offer opportunity to add an image. If there a custom code anyone can recommend? or an alternative. I ideally want sound and a short video to play on the promo pop up when someone first lands on the page. Any help would be much appreciated, Cheers, Jess.
  14. Hi, I'm pretty new to Squarespace so this has had me stumped for the past couple of hours and I can't find any similar solutions on the Internet that I could successfully adapt. I've just launched my new website (www.csvideo.co.uk) and I am using a video from Vimeo as the video background. When I load my site it takes a second or so to start the video and so shows a black background. Not a problem until you get to mobile where the lack of anything and a solid section of black looks weird. I thought I'd solved this by uploading a mobile fall back image that suits my website when viewed on a mobile device but then this image is shown while the video loads on the desktop and looks completely out of place! Aaarrgh! Temporarily I've uploaded the first frame of the video so it looks okay on desktop but the image doesnt really suit the static view on mobile so I was wondering is there a way I could tell SS to only select a certain image when its viewed on desktop or mobile? That way I could use a suitable image on both version. Thanks!
  15. Hi guys, on my site grow-wild.co, I have a home page banner video linked via YouTube - it takes anything from 3-7 seconds to load. I uploaded a fallback image (a still from the video) to display in the hope that it would load very quickly and make the user experience better. But the image takes a minimum of 3 seconds to load and in the mean time the user sees a black background. This obviously isn't ideal! I have spoken to SS support and they can't offer me a work around - there is no way to change the black background colour without overlaying a colour ontop of the video/image. The image size is just 150kb. Does anyone have any suggestions? Have you found a work around for this? Thanks!
  16. Hi Everyone! Is there an option to set an URL link on a video container via code? Squarespace doesn´t provide it in their video container Thank you so much!
  17. I'm working on a site using SS 7.1 and I'm having issues with video playing properly on iPhone X. Has anyone else had problems with this and is there a solution? All other devices seem ok now (there were issues recently that seem to have been resolved). Video is hosted on Vimeo. Site is https://pendower-beach.squarespace.com I can send login password if anyone can help me out with this.
  18. Hi, I'm building a portfolio site within the Native template and I'd love to make the thumbnail images for my videos into gifs. Is anyone able to advise how I might be able to do this? The only way I know how to make gifs is via giphy fyi! Thanks
  19. Hello — I am looking for a custom CSS code to either remove the play button on a video gallery or to make it fully transparent. As it stands, the play button is directly where I need my text to be. Website here
  20. Hello! Just new to squarespace and have created a coverpage for my site. www.sarahjanewoulahan.com It uses a vimeo link. Does squarespace not allow it to play the audio that is within a vimeo link? Anyway to change that? I would like to use video/audio throughout the site. thanks for your help! :) sj
  21. Hi, I am currently incorporating a background video through iframe by pulling the video through URL. I want to just display background video with an mp4 fie that is on the site already rather than grab it as a url. I am not sure how to add this mp4 file on squarespace and call it through. I want to try to just use the mp4 through video tag.
  22. Is there a way to add animation that will single out a video when the mouse hovers over it in grid gallery mode? Also, is there a way to get ride of the big play button on all of my videos?
  23. Hi all, Our website (www.statelessdignity.org) has a couple of videos embedded in iFrames on it (one for several months now!), and I've *just* learned that the videos don't display at all in Chrome. I've looked into the problem, and deduced that it's not my computer/browser (I've tried every hack in the book, like enabling Flash and JS, and asked friends to check on their own devices): the videos don't display in Chrome on any device. For me, it instead just shows as a big empty iFrame container/blank space, though at least one friend reported that they saw no blank space when they tried it. So anyway, I've tried researching this and seen a couple others with a similar issue, but their coding hacks (below) also don't seem to solve the problem. ...Considering YouTube is owned by Google—and that the majority of visitors (at least for us) use Chrome—I'm a little shocked that this would be an issue. ...But then again, I've seen other embedded YouTube videos on other sites, so there must be a way! Anyway, the two pages where we're having this issue now are here: https://www.statelessdignity.org/news/2018/9/23/2018-bama-speech (it should show between the second and third paragraphs) https://www.statelessdignity.org/news/2019/12/1/give-the-gift-of-dignity-this-givingtuesday (at the bottom of the blog post, just above the footer) Anyway, here are a couple of the CSS/HTML coding solutions I have tried to no avail. ...Does anyone have any tips for making this work? (And *bonus question*: does anyone have a solution to make the video vertical on the second link (changing the aspect ratio/removing the black space on the sides)? I've also researched this, but again, nothing I found worked.) Here is the first approach I tried: <style> .container { position: relative; padding-bottom: 56.25%; /* 16:9 */ padding-top: 25px; height: 0; .container { position: absolute; top: 0; left: 0; width: 100%; height: 100%; } </style> <div class="container" style="text-align: center;"><iframe width="75%" height=75% class="video" src="https://youtube.com/embed/8KS5xbuoNe0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div> And here is the second: <style> .container { position:relative; padding-bottom:56.25%; padding-top:30px; height:0; overflow:hidden; } .container iframe, .container object, .container embed { position:absolute; top:0; left:0; width:100%; height:100%; } </style> <div class="container" style="text-align: center;"><iframe width="75%" height=75% class="video" src="https://youtube.com/embed/8KS5xbuoNe0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
  24. Hello, Does anyone know how to make the description text appear on an individual video page. Here is an example of the problem: https://www.renderyard.com/louis-kahns-tiger-city When the video was added to the web site the with a full description but this is not appearing on the video page?
  25. Hi, the video banner on bedford loops by default. I'm trying to get it to just play once. Does anyone know how to do this? I'm assuming I have to use custom code.
×
×
  • Create New...