Jump to content

The pages don't load in the preview

Go to solution Solved by paul2009,

Recommended Posts

  • 2 weeks later...
On 2/17/2023 at 9:06 PM, Liz2023 said:

In the attached images you can see what I see on my laptop.

On mobile website looks good though.

What can i do to see website in correct modus on laptop too. Something in the settings on squarespace?

Thank you!

Schermafbeelding 2023-02-17 om 14.30.13.png

Schermafbeelding 2023-02-17 om 14.30.21.png

Try reload your site. Sometimes, if your internet connection slowly, it will appear

Email me if you have need any help (free, of course.). Answer within 24 hours. 
Or send to forum message

Contact Customer Care - Learn CSS - Buy me a coffee (thank you!)

Link to comment

In the editor view, everything is lined up nicely, but when I publish, it looks totally different. What's going on here? 

Editor view vs Live Published view:

 

It's driving me crazy because I can't figure out how to make it look better than it already does in the editor view. But the published live view is not at all right. 

 

BalancedMediaDiet -- Editor view.png

BalancedMediaDiet -- Published Live view .png

Link to comment

This issue happened for me today (briefly) and resolved itself. I'm chiming in in case anyone is headed to this thread looking for updates on current occurrences. It then resolved for me, but persists with my client, who can view her admin dashboard normally with the Safari browser, but not Google Chrome. 

Link to comment

I'm unable to work on a site that I'm still designing but not yet been published.  When I open the site, I see the screen shown. Can't see my site or work on it. I only noticed this today. I hope my work is still there! Any ideas?   I apologize if this is posted in the wrong area/forum, I'm not sure where to go or who to contact for technical issues like this. 

Screen Shot 2023-03-09 at 3.51.38 PM.png

Edited by patriceacer
Link to comment
  • patriceacer changed the title to Why does my (unpublished) website's design screen looks like this today for ANY option chosen from the menu on the left?

Hi,

I have no idea what happened! I am freaking out. I was linking a page to a freebie and then in the email campaigns. When I got out of all of it everything was gone. I cannot see any of my site to edit...the page did not link either ugh

So the photo as shotty as it is, shows what I now see. However, if I make the page public, it all looks correct except that it doesn't give you the freebie. 

I hope that makes sense.

 

20230310_154456.jpg

Link to comment

I was changing the colors on my website (in the color palette, I have not touched the code of the site at all) and now my site looks like this. I don't know what I did wrong or how to undo it, or even reset it to the original template. There hasn't been any error message but I don't know how else to refer to this.

Screen Shot 2023-03-12 at 12.34.28 PM.png

Link to comment

My apologies if I've placed this in the wrong forum.

I brought up my site to look at some analytics and determine how to create a store, however nothing is displaying properly. On the entire left side of the site, the page names are displayed, however I'm unable to navigate to any of them. All of my images are gone. I am able to access this through Firefox but wanted to know if this was a temporary blip or is there a correction I should make so I can view my site using Windows? Publically, it can be viewed with no issues, it's only when I go to Squarespace using Windows to take a look is when I can't view the pages.

Thank you!

Jennifer Perkins

Site not displaying.JPG

Link to comment

Hi all I'm in need of help! I can't edit website since yesterday, and I have 12 days left on the trial. When I go to edit the site, it shows only "skip to content", the site title and "open menu" - nothing else at all just words. Please see imagine. I appreciate help!

Richelle

 

Screenshot 2023-03-16 at 12.13.46 PM.png

Edited by RichBel
wrong image
Link to comment

This appears to be a failure of some of the content not getting loaded, like the CSS that styles the site. If this is the case there isn't much we can do to help with backend issues. You'd have to contact customer support.

Please post the URL for a page on your site where we can see your issue.

A link to the backend of the your site won’t work for us, i.e. a url that contains /config/.

Please set up a site-wide password, if your site is not public and you've not already done so.

Post the password here.

Adding a site-wide password does not allow anyone to alter your site. It only allows those with the password to see your site.

Please read the site-wide password and how to share a link documentation to understand how they work.

We can then take a look at your issue.

You may find How to post a forum question post useful.

Find my contributions useful? Please like, upvote, mark my answer as the best ( solution ), and see my profile. Thanks for your support! I am a Squarespace ( and other technological things ) consultant open for new projects.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.