Jump to content

The pages don't load in the preview

Go to solution Solved by paul2009,

Recommended Posts

  • Solution

This can happen if the built-in Squarespace code doesn't load properly but it is difficult to say why this is happening in your particular case as we cannot log on to your site to check. However, it could be due to:

  1. a slow or poor quality Internet connection.
  2. an older browser. Check if you are using the latest browser before you go any further. If it isn't the latest version, upgrade it and try again.
  3. there may be software that is blocking the content in your browser. This may be in the form of a browser extension or ad-blocker. Disable these or try accessing the site from an incognito/private window or a different up-to-date browser. 
  4. it could be due to a problem with the Squarespace platform.

If you have checked items 1-3 above, I recommend that you reach out to Squarespace Customer Care and ask them to assist. 

Did this help? Please give feedback by clicking an icon below  ⬇️

Edited by paul2009
edited for clarity

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

I don't know why whenever I try to edit any of my pages, this pops up. Does anyone know how to undo this or a workaround? 

*It doesn't show up when viewing the website, only when trying to edit it any of my pages. It started happening right after I changed the domain of the website (I don't know if this helps).

(if it doesn't seem as though the file isn't showing anything in particular, it is showing the header stretched out and nothing else at the bottom

Screenshot 2022-12-11 1.48.20 PM.png

Link to comment

I'm having an issue where I can see my site and it looks fine, but in the Squarespace editor, it only contains giant versions of my logo and the menu; basically just the header and nothing else.

Is the editor down? Or is this a bigger issue?

site capture.png

Link to comment

So my site has been working recently until now, and the top menu seems to be broken and duplicated? The live page is now different to how my squarespace editing page looks like.

Also noteworthy to mention but I had injected some code a while back to hide some of my unfinished projects. It worked fine however now the hidden posts are all visible to see on the site now.

My website is: https://gabrielhrng.com/

I've attached a photo of how the site should look like (according to my squarespace edit view)



255096016_ScreenShot2022-12-16at4_00_45pm.thumb.png.fc8d03e75a0c41a80791077448ea2db0.png

and another of how it looks like as a live site1543858753_ScreenShot2022-12-16at4_07_08pm.thumb.png.78a8bfe699173b092c8bc54486f33aed.png:

Edited by gabrielhrng
added in website link again
Link to comment
On 12/10/2022 at 9:44 AM, AdamEnan said:

Hello all, I have not personally experienced this problem but two visitors have brought it to my attention, this seems to only occur on the desktop version of the website. https://www.rawcouture.uk/

The homepage is all scrambled with duplicate logos and a 'skip to content' button which I never added. I am using Saltless as a template.

Image

Any help diagnosing and fixing this problem is appreciated!

I'm having the same problem as a couple of the posters above. Any luck on figuring out a solution/cause? For me, it appears that the problem occurs on my firefox desktop browser, but not my firefox mobile browser or chrome desktop browser. It's also only the pages/links and not the home page.

Link to comment

Hello!!! I have been trying to add updates to my site for a couple of days now and when I log in the site does not load correctly. 

This is what I get and I'm not sure what to do. Whether I click "skip to content" or _Open Menu" nothing happens. Has anyone had this problem before? How do I correct it?

Thanks!!!
 

image.thumb.png.24dca62ad13f6fa956fbe27c8a9bb742.png

Link to comment
  • 3 weeks later...

For some reason I am unable to view my page and content for editing. It says "skip to content" in the top right corner but I'm unable to select this or get around it to do my normal editing. Does anyone have any idea about what is going on here? 

Link to comment

Hi! I cannot edit any of my pages without this 'error syntax' type display. The template displays normally when visit the URL outside of the dashboard, but I cannot update or edit anything because it's not displaying properly. This is not custom CSS, I'm just using a standard squarespace template.

Also, I tried to duplicate the site and to start a new; this worked and the issue went away. But, I've paid squarespace up until June 2023 - is there a way to switch sites when you've already paid?

Screen Shot 2023-01-08 at 9.57.59 AM.png

Link to comment

I was editing a page and saw a block that said "Update" which was for the Fluid Engine.  I wasn't sure I wanted that and clicked on the box to get more info.  Now all my pages' content is huge and have huge images that don't fit.

This is how my landing page should look- not like below.  You can also see the upgrade button.  Thank you!

image.thumb.png.d00a49978ef2279c01f1f1007895317c.png

image.thumb.png.86cb5823d8b2c28744815ae5770bc827.png

 

 

image.png

Link to comment
  • 2 weeks later...

I'm a complete novice, trying to get a new website together. I had a few pages setup, then don't know what I clicked. I'm left with this, on all the pages. I can't edit it and start again; nothing comes up when I click on it in edit mode. If I add a new page it comes up in the same format. 

I hope someone can tell me what's happening? Thank you! 

Screenshot (327).png

Link to comment

You are right! I'd tried it and tried it the other day but no change. But just tried again now and it's back to normal! It must have been the internet connection. 

Thnak you so much, I wouldn't have tried it again if it wasn't for your reply! 

Link to comment

The backend of my site has been broken for 2 days now. It looks fine on the front end, but when I logged in yesterday to add new content it was completely broken, I thought something may have been down on the Squarespace end, but it was the same thing today. 

Does anyone know what's up or how I can fix this? Please help!

 

Screen Shot 2023-01-31 at 9.41.41 AM.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.