Jump to content

JanuaryMade

Circle Member
  • Posts

    11
  • Joined

  • Last visited

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

JanuaryMade's Achievements

  1. How exciting! Thank you so much! Would something like this work? https://codepen.io/cassidoo/pen/MyaWzp
  2. Hi @tuanphan, I'd love to please grab this code if you still have it available? πŸ™‚ Looking for a solution similar to https://www.khayni.com/ Thanks so much! Nicole
  3. Hi @tuanphan, I am using this on a client site and it's working perfectly on the newsletter subscriber field (yay!) however it's affecting my contact form on my Contact page – would you happen to know how to adjust the above code to just work for the newsletter subscribe? Website: https://magnolia-sealion-mwc2.squarespace.com/contact Password: TMR2021 Thank you so much!
  4. Hi @tuanphan, the Squarespace carousel works just fine, am just looking for how @BluddyBrilliant vertically centered the content between the arrows (so shorter testimonials don't have awkward space at the bottom)
  5. @BluddyBrilliant looks like you solved this and the testimonials look fab! May I ask what code you used? πŸ™‚ Or else @tuanphan, I'd love to use this for my site https://caper-gold-l3x4.squarespace.com/ if you happen to have the code πŸ™‚ pw is: password
  6. @tuanphan you are the best thank you!!
  7. Did anyone get an answer to this question? I'd love some help please @tuanphanπŸ™‚ Blog is https://www.lucazarikfilms.com.au/wedding-films/alexandra-pat-lindenderry-red-hill (pw ZARIK2021) Just want the pagination to align across the bottom in a straight line (shown in red), currently 'previous' is further up and 'next' is further down. Thanks so much!
  8. Site URL: https://www.lucazarikfilms.com.au Pw: ZARIK2021 https://www.lucazarikfilms.com.au Hi all! Stumped with this one, I've removed the site CSS and code injection and it still doesn't seem to help. For some reason on the live site, you can see the static placeholder image at the top and bottom of the banner background video (on laptop that is). Can't see it in the backend. Am using Chrome also if that makes a difference. It's just so strange, and I don't know if it's related but there is a loading issue where there is a black bar in the footer and one of my Squaremuse plugins half way down the page sometimes just doesn't load argh so annoying. Any help would be much appreciated!
Γ—
Γ—
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.