Jump to content

Social Media Icons Not Showing

Recommended Posts

I have built a site on the Avenue template, and cannot figure out why the social media icons are not showing up in the site footer. Based on the documentation, they should be in the lower right corner automatically, since I have the links in the social links panel of settings, and I do not have them hidden in the site styles. I'm at a loss here. Any suggestions for what I'm doing wrong?

Sorry for the lack of link, but the client hasn't approved the build yet, so the site isn't live, but please see the screenshots for reference. Any help appreciated!

Screen Shot 2020-06-11 at 1.07.34 AM.png

Screen Shot 2020-06-11 at 1.10.08 AM.png

Link to comment
  • Replies 4
  • Created
  • Last Reply

I actually have this issue on 7.1 with my www.afzoelle.com website.

I had a Twitter and Facebook link under the disclaimer on my site in the footer in a social links block and it's always shown up no problem. However, I noticed recently they have completely disappeared even though I haven't edited the footer since May. The icons aren't the same color as the background; you cannot click them at all and there's no space on the published website where they used to be.

Here's how the space looks on my published website:

1091775778_Websitenospace.thumb.png.82e81fd477274335b720cf51dc05bd2f.png 

When I go into settings, the block still says "Social Links," it says the links are visible, but it's totally empty. When I go to add a new social links block, there's no option for it anymore. 

 1722716757_ScreenShot2020-06-15at12_14_51PM.thumb.png.9833c3281e2c5a0a9527eb69c3f6a68c.png

1616780606_ScreenShot2020-06-15at12_13_11PM.thumb.png.da00fd6f771e3872c25a5db96e6314b5.png

Visible.thumb.png.33e8f57303ad04e534b2a3f42f4ab57f.png

 

Any advice on how to fix this would be appreciated! 

Link to comment
  • 1 month later...

Hi,

I had the same issue and Squarespace support told me to do the following things:

1) You may want to try disabling any extensions that might be interfering with the loading and display: https://support.squarespace.com/hc/en-us/articles/206545197

2) And you can also try clearing your cache: 

https://support.squarespace.com/hc/en-us/articles/205815408

3) Also ensure your internet browser is up to date

 

My issue was resolved when I disabled my ad-blocker. Hope this helps!

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.