Jump to content

Brasch

Circle Member
  • Posts

    12
  • Joined

  • Last visited

Everything posted by Brasch

  1. Site URL: https://www.nokoriware.com I wasn't quite sure which board to post this on, since there doesn't seem to be one for connectivity/network issues relating to Squarespace websites, so I felt this forum might be the closest approximation. That said - if there is a more fitting place for this thread, I would appreciate if a moderator moved this post to it. My apologies in advance for the trouble! My company has a website that we've built with Squarespace, but we ran into an issue where a user in India is unable to load the website. I've included the error they get on Chrome when they try to connect to it. I had them test connecting using a VPN and they were able to get it loaded, and I wanted to hopefully try and find a solution on here if there is one. However the problem doesn't happen when he uses his mobile data as a hotspot. To list off a summary of the problem: User is based in Karnataka, Southern India He can't connect to any Squarespace website using his Apartment's wifi. That includes the actual squarespace.com address as well. I've included a screenshot of what it looks like when he tried to load the squarespace support website. When using a VPN based in the Netherlands, he was able to connect to the website When he changed to mobile data using his phone as a hotspot, he was also able to connect. It appears to only happen on his Apartment's wifi. The same happens on his phone. If he tries to connect to the website on his phone while using his Apartment's wifi, it won't connect. But connects when he uses mobile data. He doesn't know what ISP he uses specifically, just that it's one local to his region I've attached screenshots of the errors it gives when he tries to connect via wifi. I'm assuming this is a problem with his ISP and not squarespace, but I wanted to report the problem just in case there's an issue with the way I've configured my website. Thank you for your time!
  2. My apologies everyone, I've found the problem by finding an FAQ here: https://support.squarespace.com/hc/en-us/articles/213436487-Troubleshooting-Brine In Site Styles, under "Main" (or putting "main" in the search bar, the "Overlay Color" under "MAIN: OVERLAY" was completely opaque. I set it to be transparent and I was able to see the video.
  3. Site URL: https://www.nokoriware.com/robot-farm Hello everyone, I'm trying to set a video banner for a page I'm working on. However, it's not displaying at all, and I'm not quite sure what to do. I'm assuming that maybe the template simply doesn't support video banners, but when I searched online for the template, it said that it supposedly does. The page in question is here: https://www.nokoriware.com/robot-farm I have it configured to show a YouTube video from our channel via the Page Settings (Media -> Video -> YouTube Link) but it has no effect on the page. But from what I understand, it -should- be showing the video at the top of the page. I'm willing to try and upgrade the website to a new template, but I wanted to make sure that I'm not simply doing anything wrong before taking the plunge (mostly because I'm still happy with how the website looks), and that there's no way to force the website to display the video. Thank you for your time! EDIT* Further Information: I did more reading here about Brine templates: https://www.byemilyjane.com/blog/video-header It says that you must place a page intended to be a video header inside of an indexed page. So I did just that, and it's still refusing to display the video. So, just to clarify the structure of my website/setup right now: Index Page -Video Header Page (with Media -> Video -> YouTube Link) Still no luck.
  4. I don't think this solution is suitable. This needs to affect all block pages, not just one. Unless there's a way to edit the template for all blog pages in one go?
  5. Site URL: https://www.nokoriware.com/blog/2022/6/4/may-2022 Hello! I need help adjusting the size of images as they appear on my website's blog posts. The relevant URL is attached to this post as the "Site URL." I've found code online that helps me adjust the padding on the bodies of text (since originally it was too narrow). But now I need help adjusting the images. When the website is fullscreen on a desktop web browser, they appear very large in comparison to the bodies of text, and it requires a lot of scrolling to get to the next body of text. Anytime I search this problem on Google, I end up only seeing a bunch of pages discussing the resizing of the images themselves for an image block. Is there any way to add padding to these images to set a max width for them so that they don't appear so large on higher resolution monitors? For example, I'm using a 2K monitor, so the image sizes are quite large. I've attached a screenshot of how it looks on a maximized browser window for me. Thank you for your time and I hope one of you can help!
  6. Good news @creedon! With the changes you proposed, it finally appears to be working as intended now: Here's what I did to get it working: I removed the workaround you said was no longer required in the CSS I disabled Ajax loading in the site style settings So now, the icon is the appropriate size, and moving between different pages of the website doesn't seem to mess up the icon anymore. If you intend to fix it where you can leave Ajax loading on while using this plugin, be sure to let me know here when you apply the fix. Thank you so much for your time! You've been a huge help! I'm happy to send you a little money for your time if you can direct me to somewhere on your website where I can do as such.
  7. Hi @creedon! I followed the instructions here for redoing my install of the custom code, as per your instructions: https://github.com/tomsWebConsulting/twcsl/tree/main/Social Icon Discord Generic Icon to Discord Change#social-icon-discord-generic-icon-to-discord-change And then added your additional code to the bottom of the CSS code that you provided above: /* workaround for discord svg scaling issue */ .sqs-svg-icon--wrapper[href^="https://discord.gg/"] div { transform : unset; } This fixed the issue with the fading! However now, the icon is too small: I'm not quite sure where the variable for tweaking this would be if there is one. Ideally you'd want it to be the same size as the rest of the icons. P.S. There's a typo in the custom CSS portion of the plugin you've written: https://github.com/tomsWebConsulting/twcsl/blob/main/Social Icon Discord Generic Icon to Discord Change/social icon discord generic icon to discord change.css#L1 "Blurple" was accidentally typed as "Burple" here. I fixed it on my end, I just thought you might like to know and push a tweak. Thank you for all of the help, I know this must be getting tedious by now. I really appreciate your time and assistance! EDIT: There appears to be more problems I've noticed as well. Let's say I'm viewing the blog section of my website: https://www.nokoriware.com/blog If I click our home icon in the upper left corner (our company logo), it takes me back to the main page, but the Discord icon is no longer working and it reverts to the default placeholder icon:
  8. Hello again! @creedon, there seems to be one small problem I just noticed while using my website earlier. When hovering over the social icons, their alpha value is adjusted based on which one is selected. For example, here I'm selecting the Discord social icon: However, if I select the YouTube social icon: You can see that the Discord icon isn't affected for some reason. Is there any way to fix something like this? It seems as if it'd be tricky to diagnose. I don't know where to start here frankly.
  9. That did the trick! Thank you so much for your time!! I plan on making a website for 7.1 eventually, it's just time consuming and I have other things I need to focus on for now. So by the time I do that, hopefully your new solution will be fully working. So thanks again!
  10. Site URL: https://www.nokoriware.com Hello! I'm working on adding a social media link icon for Discord onto my site. I luckily managed to find a solution on this forum here. But unfortunately, I've ran into a very small problem while using it: The problem is that while I can successfully change the generic link icon into one that appears to be the proper Discord icon, it seems that the icon is being cut off and I'm only seeing the center of it: Ideally, I'll want the full Discord icon to be visible, which looks like this: The original solution can be found at this link, and was made by a user named Creedon, however I haven't been able to get in contact with him. Do any of you know of a way to modify his code to hopefully fix this small issue? While I am a programmer, I don't necessarily have the experience with html/css to fix this myself - though I did try with little luck. Thank you so much for your time! I hope you've all had a great new year so far. Any tips/advice/or even alternative solutions are welcome!
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.