Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • Welcome to the Forum
    • Customize with code
    • Commerce
    • Feedback on Your Site
    • Images & Videos
    • Pages & Content
    • SEO
    • Products
    • Resources
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion
  • German Circle Members's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Solution: Turns out the customer was declining all the cookies when she landed on my shop site. For some reason, the Functional cookies aren't grouped with the Essential cookies, which means that when a customer opts out of them, the site will not function properly. lolz. Thankfully the customer was willing to try all sorts of troubleshooting so she could get checkout working. Anyways, I hope this post helps someone else out one day! 🙂 --- The issue: Today (Cyber Monday of course! #soblol) I got a message from a customer saying she can't complete checkout because it continually shows a blank page when she clicks on the cart. She recorded a Loom video of this in both Chrome and Safari in normal windows and incognito windows, linked below. She said she rejected all the cookies so wonders if this would break checkout. https://www.loom.com/share/72bf99c818ed4803bf337fa33f8553f0 ⁉️ Have you ever encountered this or know how I can tell her to solve the issue? I've been getting lots of other orders all day but am freaked out that maybe a lot of other people are finding this blank-page when they click the cart too but they just never take the time to send such a thorough error report.
  2. I can’t edit any text or buttons on my site. I’ve updated the app, tried different browsers, restarted, etc etc etc Can’t run my business atm due to this…any advice appreciated!
  3. Hey friends, I run climbontario.ca, which hosts a calendar of climbing competitions. Last season, we used the Events tool to maintain a calendar and a summary block on the homepage that showed the soonest upcoming dates. Last night I started adding the new season of events, and part way through writing the icon on our Events page has changed from the square calendar icon to the fountain pen icon, indicating it has somehow become a Blog. It no longer functions with the summary block we had installed, either. Does anyone know if something on the Squarespace end was updated to cause this change, or if I may have done something to change a page from an Event to a Blog? I'd love to revert the change, because keeping the past events from years earlier is a priority! Thanks for any help or advice. Tyler
  4. Does someone maybe has an idea how to fix this issue. When we open the website and we hover over the Portfolio part it normally shows 2 options but on some computers we only see the black box as shown in the example.
  5. Hello there, I am in the process of helping my partner create a professional portfolio. I recently noticed this nifty highlight functionality (highlighted in pink in the image attached) on the text toolbar to create a nice highlight animation effect natively versus utilizing some custom CSS. My partner who is a site contributor/admin has also been working on it as well. However, across many different devices (laptop, 2 separate desktops) this feature is absent for her and her editing this text removes this additive until I add it back from my device. What I find even more bizarre is there seems to be zero mention of it across squarespace's resources. Does anyone have any insight on to why this is/what this could be? Thank you in advance!
  6. Is there no tablet view with fluid engine? How are we supposed to design for this format? Good lord.
  7. I have just added a new client to the database that has the same first and last name as a previous client. Instead of creating a new client the new appointment has been added to the existing clients file, and the new clients details have been lost. To put it another way, I added a new client with the same name as a previous client, but of course the eMail address and phone number are different. The new eMail and phone number have been forgotten and the new appointment notification has been sent to the previous client. This seems like a bug? It can’t be intended functionality? Is there a way around this without changing the clients name! As it would appear that the client list is trying to use first name last name as the unique key…
  8. I can't get YouTube shorts video links to successfully be found using the video block. Help! 🙂 It has ".../shorts/..." in the link URL
  9. Hello, randomly the header styling and footer is missing on some pages of this site: See https://www.thefireflyloft.co.uk/ and https://www.thefireflyloft.co.uk/about And another side I have in dev. I just can't figure out why. Nothing has changed my side. I also tried config/safe to see it in safe mode but the issue is still there in safe mode. Does anyone have any ideas please? Thank you!
  10. Does anyone know how to get rid of the black flash on the video player that appears before a page loads?
  11. There's this random color block below the footer that is showing up. Any thoughts on how to remove it? I have some code disabling the footer on the screenshot below... But on other pages without the footer disabled it is still showing up.
  12. Tearing my hair out over this issue. I have configured my mailing lists appropriately, tested the form on the editor (which did successfully send me an email), but on the live site the block is completely missing. There are no error messages, and in the "storage" tab, it even shows "disconnect" as an option at the bottom, implying it is connected properly. I have no custom CSS or any non-squarespace-editor code whatsoever. Anyone else run into this issue? People who bought from me are successfully showing up in my list, so I know it's at least configured to accept new entries. The screencap below is what I see on the editor, but if you navigate to the live site, you'll see it's just a blank background image.
  13. Hi all, I am helping a client manage their Squarespace store, and it looks like each time someone purchases a particular variant of a product, the inventory on that variant resets to 0. My client has tried switching the inventory to infinite as well, but it still resets to 0 whenever a customer purchases say, a size 9 pair of shoes (size 9 resets to 0 immediately after purchase, even when there is ex. 20 remaining in inventory), causing my client to have to manually re-enter the inventory number on Squarespace after each purchase. Any thoughts on what could be causing this? As I said, they currently have their inventory set to infinite, but that has no resolved the issue, and "infinite" -> "0" immediately after an item is purchased.
  14. Site URL: https://www.agathemontagnon.com/ When I click on the left arrow on the left hand corner of my screen in order to move back to the previous screen, it always shows a weird screen. (see screenshot) What should I do to avoid this?
  15. Site URL: https://sparrowstartup.com/ Hello, another day, another bug. Attached a video where you'll see the fonts/pics getting larger or smaller randomly as I try to scroll down. Please help me understand what's wrong. Thank you. squarespace.mp4
  16. Site URL: https://www.lonelytogether.com.au/ Hello, my instagram icon has become invisible from view since I added two pages into the header navigation. How do I fix this? When I hover my mouse over the place where the icon would be, it's there, you just can't see it. But you can click on it and it takes you to the social media page. So strange. How can I fix it?
  17. Site URL: https://okra-violet-ld63.squarespace.com Please see screenshots attached. For some reason I can't recreate this problem on my browser (Safari, MacOS) but another colleague can (also Safari, MacOS). When the Services link is pressed by a user a rectangle box shape forms around it. I don't know why this is so. I didn't design this into the styles or layout and my client does not want it there. Your help is much appreciated. Thank you.
  18. Site URL: http://leard.co.uk/ I have a 7.0 squarespace site but I'm currently putting together a new 7.1 site using the Gates template. The default is to have 3 columns, but I want 4, but when I change it to 4, there's a thin line running down the centre (image attached), even though the spacing is set to 0. Anyone know why it's doing that?
  19. Site URL: https://www.environmentaltradingedge.com/results 3/4 of my page content only shows up while I'm in editing mode, but isn't visible as soon as I save it. I contacted customer service, and they tested it and said that it's from my scripts not working correctly. Here is the code used, to embed a google sheet: <iframe src="https://docs.google.com/spreadsheets/d/e/2PACX-1vSH0hvFSorcppQQKRDnAvVTm4ma14059yStuGBZ7n2jxI9T_j67R-dAxOfhlBerXhLDrWYb83o_n9Mq/pubhtml?gid=1654491915&amp;single=true&amp;widget=true&amp;headers=false" height="300px" Width="100%"</iframe> Anyone familiar with a workaround so that we can display the sheet but also have the rest of the text and images show up? (Only some of them disappear. Some still show up...?) Attached are the files of what all should show up but doesn't.
  20. Site URL: https://blue-lily-kr8r.squarespace.com/omnipathology Hi Everyone, So, I am using Fluid Engine to build out a site and I'm having an issue which may be a bug? Go here: https://blue-lily-kr8r.squarespace.com/omnipathology Password: Omni When you go on the page click open the accordion. The image block I have next to it moves with the opening of the accordion! Ahhhh!!!!! I've stripped out all of my custom code and still having the issue! AHHH! Anyone have any thoughts as to why this is happening? Suggestions? Thanks, -Brian-
  21. Site URL: https://www.hoyden.no/fallsikringskurs Hello! Default template text ("Make it stand out") has appeared in between the content on our website. I'm not able to edit/ remove the text in the editor... Anyone know how to fix this bug? See images below and link to the website https://www.hoyden.no/vindusbytte https://www.hoyden.no/fallsikringskurs
  22. Site URL: https://kinshipcreative.agency/about?password=zest I am implementing a pretty simple custom animation based off a codepen + online tutorial. It seems to work on the back-end of my site, but as soon as I visit it from the front end, or on mobile, it no longer works. I don't have much experience with keyframes/CSS animations, so I'm wondering if anyone can help? See code below: Site Here (pw=zest) <div class="rotating-words"> <h2><strong> <span>The World</span> <span>Our Community</span> <span>Our Clients</span> <span>The World</span> </strong></h2> </div> <style> .rotating-words { overflow: hidden; -webkit-box-sizing: content-box; box-sizing: content-box; display: -webkit-box; display: -ms-flexbox; display: flex; height: 50px; text-align: center; -webkit-box-pack: center; -ms-flex-pack: center; justify-content: center; padding-top: 3px; } .rotating-words span { display: block; height: 100%; padding-left: 10px; -webkit-animation: spin_words 8s infinite; animation: spin_words 8s infinite; } @-webkit-keyframes spin_words{ 10%{ -webkit-transform: translateY(-112%); transform: translateY(-112%); } 25%{ -webkit-transform: translateY(-100%); transform: translateY(-100%); } 35%{ -webkit-transform: translateY(-212%); transform: translateY(-212%); } 50%{ -webkit-transform: translateY(-200%); transform: translateY(-200%); } 60%{ -webkit-transform: translateY(-312%); transform: translateY(-312%); } 65% { -webkit-transform: translateY(-300%); transform: translateY(-300%); } 100%{ -webkit-transform: translateY(-292%); transform: translateY(-292%); } } @keyframes spin_words{ 10%{ -webkit-transform: translateY(-112%); transform: translateY(-112%); } 25%{ -webkit-transform: translateY(-100%); transform: translateY(-100%); } 35%{ -webkit-transform: translateY(-212%); transform: translateY(-212%); } 50%{ -webkit-transform: translateY(-200%); transform: translateY(-200%); } 60%{ -webkit-transform: translateY(-312%); transform: translateY(-312%); } 65% { -webkit-transform: translateY(-300%); transform: translateY(-300%); } 100%{ -webkit-transform: translateY(-292%); transform: translateY(-292%); } } </style>
  23. Site URL: https://www.nokoriware.com I wasn't quite sure which board to post this on, since there doesn't seem to be one for connectivity/network issues relating to Squarespace websites, so I felt this forum might be the closest approximation. That said - if there is a more fitting place for this thread, I would appreciate if a moderator moved this post to it. My apologies in advance for the trouble! My company has a website that we've built with Squarespace, but we ran into an issue where a user in India is unable to load the website. I've included the error they get on Chrome when they try to connect to it. I had them test connecting using a VPN and they were able to get it loaded, and I wanted to hopefully try and find a solution on here if there is one. However the problem doesn't happen when he uses his mobile data as a hotspot. To list off a summary of the problem: User is based in Karnataka, Southern India He can't connect to any Squarespace website using his Apartment's wifi. That includes the actual squarespace.com address as well. I've included a screenshot of what it looks like when he tried to load the squarespace support website. When using a VPN based in the Netherlands, he was able to connect to the website When he changed to mobile data using his phone as a hotspot, he was also able to connect. It appears to only happen on his Apartment's wifi. The same happens on his phone. If he tries to connect to the website on his phone while using his Apartment's wifi, it won't connect. But connects when he uses mobile data. He doesn't know what ISP he uses specifically, just that it's one local to his region I've attached screenshots of the errors it gives when he tries to connect via wifi. I'm assuming this is a problem with his ISP and not squarespace, but I wanted to report the problem just in case there's an issue with the way I've configured my website. Thank you for your time!
  24. Site URL: https://www.swoopanalytics.com/ I've just noticed that several images on my site have disappeared. They're showing in the editor but missing in preview and on the live site. Any help much appreciated! Screenshots attached
  25. i recently added some html code in code blocks to one of my pages everything was looking perfect for a while but then a week or 2 later in the preview mode of my site the whole page became messes up and the charts would be scrambled i linked some pictures of how it looks in edit mode (supposed to look) and how it looks in preview mode. below is one of my chart code and if anyone has any knowledge let me know if you can find a mistake of possibly a solution. <html> <head> <style> table { font-family: arial, sans-serif; border-collapse: collapse; width: 100%; } td, th { border: 1px solid #dddddd; text-align: left; padding: 3px; } tr:nth-child(even) { background-color: #AC8A38; } </style> </head> <body> <h2>Gold Payouts</h2> <table> <tr> <th>Amount of Pure Gold <th>Karat gold >5% Purity</th> </tr> <tr> <td>1g-30g</td> <td>90%</td> </tr> <tr> <td>30g-75g</td> <td>91%</td> </tr> <tr> <td>75g-200g</td> <td>92%</td> </tr> <tr> <td>200g-500g</td> <td>93.5%</td> </tr> <tr> <td>500g+</td> <td>95%</td> </tr>
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.