Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Squarespace page update problems: 502 error


straight8

Question

Site URL: https://straight8.net

Hi,
 
(sorry if this is wrong forum, couldn't see a tech issues one)
 
Frequently, when I try and make updates to our website it tries for about 5 mins, then fails with:
Request failed with status code 502
 
My internet is served over a 4G+ Router via Vodafone in the UK. It is fast and reliable with all other websites.
There are no problems on non-Squarespace website we manage via HTTPS / FTP / SSH and there are no problems streaming to YouTube, using Zoom or uploading to cloud storage over the 4G uplink.
 
The router is not the issue, as the problem persists when tethering to my mobile phone.
 
Clearing cache / private window / changing browser doesn't help. Vodafone have assured me there is no securenet or firewall. Domain shows as connected in the SS panel with SSL enabled, as per this help guide. + none of these tips help.
 
Any thoughts would be greatly appreciated!
 
Cheers,
Alex

Screenshot 2021-06-15 at 17.53.36.png

Link to comment

8 answers to this question

Recommended Posts

  • 0

Hi. With this problem, you should contact Squarespace Customer Care, they can check backend to troubleshoot the cause.

Email me if you have need any help (free, of course.). Answer within 24 hours.

How to: Setup password & share url - Insert Custom CSS - Page Header - Upload Custom Font - Upload File - Find Block ID - Contact Customer Care - Learn CSS - Custom Popup - Testimonial Slider

I'm Tuan, blogger/owner of a free library for children in Vietnam. Helping the community is a hobby. Contact me via email.

Link to comment
  • 0

Hi,

 

I have exactly the same issue. I'm using a Gigacube from Vodafone which works great with all the other website but I have the same error message (Request failed with status code 502) when trying to upload picture or save my changes. 

If you have found a solution, please let me know

 

Thanks 

 

Mika

Link to comment
  • 0
Posted (edited)

hi both,

thank you - i will get in touch with Squarespace customer support and update here if i have any progress

alex

 

it happens when trying to edit any page

Screenshot 2021-06-21 at 12.37.34.png

Edited by straight8
additional info
Link to comment
  • 0

I have been having exactly the same problem ,also run my home internet via a 4G connection provided by Vodafone. Literally will not upload ANY picture anywhere in the site, endless 502 errors.

I connected to a BT hotspot just now and it worked fine!!! Seems like a Vodafone issue...?

 

Link to comment
  • 0

I'm another gigacube user with exactly this same issue, no picutres uploading and 502 errors everywhere.

 

I've checked with vodafone and squarespace and they're both blaming the other.

Has anyone had any joy with this?

Cheers

C

 

Link to comment
  • 0
On 7/28/2021 at 10:42 AM, jumberlin said:

I too have this problem; I am also a Vodafone Gigacube user...

Did Squarespace support ever solve the issue for you, @straight8?

I have the same problem... seems to be standard issue for us on voda 4g.  The only work around which i found which works for me is to activate a VPN before logging on to update or add pictures to my website.  It was fine using the VPN even though i am still on 4g because squarespace thinks its a standard internet connection there is no issue.  Sorry i could not be of more help but i hope this works for you.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...