Jump to content

Custom CSS not loading

Recommended Posts

Hello everyone, 

I was wondering if there have been any outages recently affecting proper Custom-CSS loading. After doing some 

editing on my site today, I found that it won't display my Custom-CSS on refresh, both in the backend and frontend. 

However, as soon as I click my cursor into the Custom-CSS editing window, the site loads my code. Any ideas?

I cleared my cache with no luck.

 

Link to comment
  • Replies 5
  • Views 441
  • Created
  • Last Reply

Sure thing, would you like access to the backend or just my sites url?

It is https://arrowleafhemp.com

Some of the coding that isnt loading are text block "text-shadow" effects and section divider images. Other coding is still loading, like my @mediascreen codes. The images below show the backend after a refresh before I click "Custom CSS" and after I click to edit. Code changes load after the CSS editing window opens.

Screenshot (12).png

Screenshot (13).png

Link to comment

I ran my code through a validator and it came back with a number of parsing warnings. Almost all of them were redundant, though there was one parsing error that pointed out an unexpected "//" under one of the codes. After removing, it seems the coding is loading properly! 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.