Jump to content

Gallery Slideshows missing images using Lightbox Anything plug-in

Recommended Posts

Site URL: https://www.aawcollective.com/adequate-earth-exhibition

I have website (in 7.1) for an online art exhibition. A main page narrative with artist's pages off that. Several of the artist pages have gallery slideshows.

The Gallery Slideshows function perfectly on their own page like this: 

https://www.aawcollective.com/adequate-earth-helen-glazer

However the exhibition concept involves having the individual artists presentations open in light boxes using Lightbox Anything plug-in off of a main exhibition narrative here:

https://www.aawcollective.com/adequate-earth-exhibition

Click on the artists name, in this case Helen Glazer. We are using the Lightbox Anything plug-in. This works perfectly for the pages with images, videos and text, but the gallery slideshows are missing images, some times all and sometimes just a few.

I have a request into the developer that plug-in but wanted to see if anyone else had a thought as to what cold be the issue.

Let me know if I ought to start a new thread.

Thanks, Don

Link to comment
  • Replies 4
  • Views 554
  • Created
  • Last Reply

Update

Squarespace Support working with me through chat. And of course they can see all the slides fine, and sent me video evidence. 🙂 They recommended browser cache cleanup and updating making sure javascript was enabled and so on. They could not replicate may problem. 

I tried all that and private and incognito windows in Safari and Chrome after emptying cache. Still have missing images though some more showed up that weren't before. I tried through the other two computers in my home and had the same results of missing images.

They moved me to email, support. 

Any help would be appreciated.

Thanks in advance, Don

 

Link to comment

Have you restarted your router/modem recently? Both wired and wifi? Basically it wouldn't hurt to restart all your internet devices.

I didn't notice any issues with missing images.

Find my contributions useful? Please like, upvote, mark my answer as the best ( solution ), and see my profile. Thanks for your support! I am a Squarespace ( and other technological things ) consultant open for new projects.

Link to comment

Update. 

Lightbox anything support got back to me, and their code addition below worked. So simple.

Im going to restart my router anyway because we were the only household I know of having the issue with lazy images in the first place.

Thanks, Don

"To fix the issue, add this code to Code Injection below the plugin code:"
 
<style>
.c-lightbox .gallery-slideshow-item-img {
  opacity: 1;
}
</style>
 
 
 
Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.