Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Question

Site URL: https://www.learnwithsam.org/third-grade

We are integrating Tableau visualizations into our Squarespace website that uses the BEDFORD template. 

I have the main dashboard visualization embedded correctly here https://www.learnwithsam.org/data-dashboard.  That page is a main navigation page. I run into trouble when placing the code for a similiar visualization into an unlinked/maplink page here:  https://www.learnwithsam.org/third-grade.  We can get the set of visualizations to show up, but, on this page, the view is not showing the entire display within the frame. The main problem is the height, with only a slight problem with width.  The tableau feature that generates the code is set to AUTOMATIC, which notes  "The dashboard will resize to fit any screen it is displayed on."  That setting was used for the code generated for both pages. 

The other setting options in Tableau are:

RANGE which allow me to plug in minimum and maximum parameters for width and height.  That does not work because resetting those impacts the view window, not the size of what is displayed.  Using that we could get to a frame that fits on the page but the actual graphic disappears behind the frame.

CUSTOM which allows me to plug in my own width and height or select presets related to viewing device, ie: ipad, general computer screen, cell phone.  We cannot use that because it needs to work on any device. 

I will have to generate code similarly for visualizations that are to be placed on other unlinked (not main navigation pages) but before working on those, I am trying to make sure I have the coding process necessary.  

I think it is an issue with the page for the second code being a maplink rather than main navigation page.  Any suggestions? Thanks so much! Kim 

 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

If you see, the text and legend are cut off.  The image in the purple banner is also cut off.  We are not sure how to fix it.  

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...