Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

jonaverill

Circle Member
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by jonaverill

  1. You should be able to do it easily enough with just your gallery editor. Rollover the gallery, click on the pen icon & then spacing should be adjustable. Assuming you're using Squarespace 7.1.
  2. Site URL: https://www.wellfest.ie/ Hey all. A client has been complaining cookies banner appear every time on safari/iphone on a site. No matter if they accept it or not. Spent all day on this & after speaking to Squarespace support they've said it's a fault with Squarespace, that may or may not be fixed. This seems insane to me? If you have to accept cookies every time. But I can't de-activate as it will go against GPDR. It's a pretty embarrassing situation to be put in Just wondering has anyone else experienced this or found a solution. There could well be a hack to fix it. Just seems bizzarre to me. Unless the information i've been given is wrong. Thanks!
  3. Hey guys, This also seems to stop you being able to click on gallery items, in this case I have Vimeo links but they aren't working when I use this code. If anyone had a fix would be great. Thanks
  4. Site URL: https://bell-parrot-x7ly.squarespace.com Hi there, Having an issue on a site i'm struggling to resolve, & worse explain to a client. When you launch a video it 1st lightboxes the thumbnail, that fades down, then jumps to the Vimeo (& occasionally there's a flicker or stutter on the Vimeo video too) It's a fairly jarring way to launch a video & struggling to find a solution. I've deleted all CSS to check but made no difference. Any advice would be really useful. https://bell-parrot-x7ly.squarespace.com/ Password: boomtown Also included a video of the issue Thanks video_stutter.mov video_stutter.mp4
  5. Site URL: https://bell-parrot-x7ly.squarespace.com/ Hi there, Having an issue on a site i'm struggling to resolve, & worse explain to a client. When you launch a video it 1st lightboxes the thumbnail, that fades down, then jumps to the Vimeo & occasionally there's a flicker or stutter on the Vimeo video too. It's a fairly jarring way to launch a video & struggling to find a solution. I've deleted all CSS to check but made no difference. Any advice would be really useful. https://bell-parrot-x7ly.squarespace.com/ Password: boomtown Also included a video of the issue Thanks video_stutter.mov
  6. Has anyone found a better solution for this. A page where the content height is quite small so the footer lifts off the bottom. I can put a lot of padding or a big block at the bottom. Looks pretty ugly though. Just wondering is it something obvious or if theres some code to help out.
  7. Thanks again @tuanphan I have been previously using messy hacks to do this. Just wanted to learn how to do it properly from now now. At the moment here's what I have. Which just about works on desktop. I have to create another for mobile. But it all feels very messy still. I'll do more research & see if I can figure it out. Any more guidance would be great. Also going to mail you with another question via your site. Thanks #sponsors { height: 200px; margin-top: -10px; margin-bottom: -10px !important; } #sponsors .sqs-block-gallery { position: relative; top: -40px; left: 30px; right: 30px; } https://snail-bell-7n3r.squarespace.compass: wellfest
  8. Hey All, Just trying to do an CSS edit I can't quite get right. I'm making sections smaller in this design. At the moment the #Sponsors section. I can reduce height but want to keep content centre vertically. I think it's something to do with "transform: translateY(-50%);" but a nudge in the right direction would be great. https://snail-bell-7n3r.squarespace.com pass: wellfest Thanks everyone
  9. Hi @tuanphan. Not so far, was going to spend some time again at the weekend. Any help would be great. Thanks
  10. Hey all, I'm building a site on the Wav template with forced Mobile. I have the menu sliding out so it only covers a small part of the page. But part of page it's not covering is just white. Could someone direct me in having the site visible behind it. https://bell-parrot-x7ly.squarespace.com/ password is password
  11. Hey @brandon So it was a default logo wall on a template, but i added another one to test & when you do that it doesn't replicate the issue. I was going to ask, is there anyway to add a link on the galleries, on the one i'm playing around with it seems to not be able to add a link either on the text or on the image. Thanks again for your help!
  12. Hi @brandon Is there a way to have this not effect other parts of the site. Seems to be working on logos sections alos. Thanks
  13. This should be simple but can't find a solution. I need to create a site with 2 menu systems. It's a festival with 2 separate events. I'd initially thought creating 2 indexes & having no primary navigation (which would be viewed by both) & then creating links & dragging into each index to build a separate menu for each but that didn't work. Any samples or idea would be a great help. Thanks
×
×
  • Create New...