Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

jonaverill

Circle Member
  • Content Count

    23
  • Joined

  • Last visited

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks again @tuanphan I have been previously using messy hacks to do this. Just wanted to learn how to do it properly from now now. At the moment here's what I have. Which just about works on desktop. I have to create another for mobile. But it all feels very messy still. I'll do more research & see if I can figure it out. Any more guidance would be great. Also going to mail you with another question via your site. Thanks #sponsors { height: 200px; margin-top: -10px; margin-bottom: -10px !important; } #sponsors .sqs-block-gallery { position: relative; top: -40px; left: 30px; right: 30px; } https://snail-bell-7n3r.squarespace.compass: wellfest
  2. Hey All, Just trying to do an CSS edit I can't quite get right. I'm making sections smaller in this design. At the moment the #Sponsors section. I can reduce height but want to keep content centre vertically. I think it's something to do with "transform: translateY(-50%);" but a nudge in the right direction would be great. https://snail-bell-7n3r.squarespace.com pass: wellfest Thanks everyone
  3. Hi @tuanphan. Not so far, was going to spend some time again at the weekend. Any help would be great. Thanks
  4. Hey all, I'm building a site on the Wav template with forced Mobile. I have the menu sliding out so it only covers a small part of the page. But part of page it's not covering is just white. Could someone direct me in having the site visible behind it. https://bell-parrot-x7ly.squarespace.com/ password is password
  5. Hey @brandon So it was a default logo wall on a template, but i added another one to test & when you do that it doesn't replicate the issue. I was going to ask, is there anyway to add a link on the galleries, on the one i'm playing around with it seems to not be able to add a link either on the text or on the image. Thanks again for your help!
  6. Hi @brandon Is there a way to have this not effect other parts of the site. Seems to be working on logos sections alos. Thanks
  7. This should be simple but can't find a solution. I need to create a site with 2 menu systems. It's a festival with 2 separate events. I'd initially thought creating 2 indexes & having no primary navigation (which would be viewed by both) & then creating links & dragging into each index to build a separate menu for each but that didn't work. Any samples or idea would be a great help. Thanks
×
×
  • Create New...