Jump to content

How to disable audio auto play?

Recommended Posts

I inherited this squarespace site from a previous set of communications directors.

When I add a new page audio starts playing automatically. There is no code injected, no audio block, no plugin (that I can find).

When I examine the page code in chrome developer tools I see this line of code:

<script crossorigin="anonymous" src="//assets.squarespace.com/universal/scripts-compressed/performance-4c0b9e8fb6eca6c1a294-min.en-US.js" defer ></script><script data-name="static-context">Static = window.Static || {}; Static.SQUARESPACE_CONTEXT = {"facebookAppId":"314192535267336","facebookApiVersion":"v6.0","rollups":{"squarespace-announcement-bar":{"js":"//assets.squarespace.com/universal/scripts-compressed/announcement-bar-580ca14b0b772e26673b-min.en-US.js"},"squarespace-audio-player":{"css":"//assets.squarespace.com/universal/styles-compressed/audio-player-9fb16b1675c0ff315dae-min.en-US.css"atic = window.Static || {}; S

Any ideas how to disable?

Link to comment
  • Replies 3
  • Views 629
  • Created
  • Last Reply

Top Posters In This Topic

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.