Jump to content

Trying to submit bug reports but the forum timer is making it take too long.

Recommended Posts

  • Replies 11
  • Views 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

After block is selected, it opens the grid but then closes itself again if you try placing the block. Sorry for the multi-posts but I'm running into bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug so I'm just going to submit a topic everytime this happens.

Link to comment

Probably have about 100 posts to go, there's just that many bugs. I'd be done with my site design by now otherwise. Blocks are broken ya'll. They don't work, I'm just stuck with it at this point until I can migrate everything to shopify and use their platform instead, assuming I dont just run into the same issue obviously.

 

Link to comment

It's a shame becuase I dont have that many products and I liked the presentation options of squarespace but it's useless to have them if they dont work, so I might as well just use Shopify. Less options for customizing the site, but at least it will work.

Link to comment

Hello. I am trying to submit bug issues with blocks on the forum, however the forum has a post timer that prevents you from submitting more than once every few minutes. Unfortunately I have run into about 100+ bugs with blocks and intend to make a post for every single issue I have come across over the past few months.

 

Long story short, blocks are nice when they work, but they VERY VERY FREQUENTLY don't work, and there's almost no consistency to what the issue is and what causes it at all. Honestly, I'm convinced that the back end API for this is held together with duct tape and super glue, and my deepest sympathies go out to the poor code monkeys trying to fix this hot mess.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.