Jump to content

newbuilderhelp

Member
  • Posts

    21
  • Joined

  • Last visited

Everything posted by newbuilderhelp

  1. Hello. I am trying to submit bug issues with blocks on the forum, however the forum has a post timer that prevents you from submitting more than once every few minutes. Unfortunately I have run into about 100+ bugs with blocks and intend to make a post for every single issue I have come across over the past few months. Long story short, blocks are nice when they work, but they VERY VERY FREQUENTLY don't work, and there's almost no consistency to what the issue is and what causes it at all. Honestly, I'm convinced that the back end API for this is held together with duct tape and super glue, and my deepest sympathies go out to the poor code monkeys trying to fix this hot mess.
  2. Typing inside the description box causes it to randomly insert line breaks. The only work around is type out in word pad, then copy paste into the description box.
  3. Sometimes when you highlight a paragraph, it skips half the text and changes it to a random shape instead of the one selected.
  4. It's a shame becuase I dont have that many products and I liked the presentation options of squarespace but it's useless to have them if they dont work, so I might as well just use Shopify. Less options for customizing the site, but at least it will work.
  5. Probably have about 100 posts to go, there's just that many bugs. I'd be done with my site design by now otherwise. Blocks are broken ya'll. They don't work, I'm just stuck with it at this point until I can migrate everything to shopify and use their platform instead, assuming I dont just run into the same issue obviously.
  6. When editing text in box it will randomly deselect things I selected when trying to bold text.
  7. In the description box for item galleries, sometimes the text block gets tabbed over with no way to correct it except to delete the block and recreate it again.
  8. Image sizes mismatched despite setting same aspect ratio. Images also do not properly align.
  9. If you manage to place a text block and move it the first time, after that it will no longer let you move it, and you have to delete it and make a new one to try moving it again. I am not spamming, there are just this many bugs.
  10. If you manage to get the block to move, which is highly unlikely, and you accidently overlap it with another block, you can no longer edit that block, you can only delete it.
  11. If you try to click on a block, for some reason it attempts to select every single block in the section
  12. See title. You cannot select things with the mouse. Well, sometimes you can, but only half the paragraph, and only when it feels like it. But it won't always feel like it. Sometimes it does select the entire thing. This is on the same block on the same page with the same text, but the behavior is constantly changing, so it's constantly breaking but I cannot consistently get it to break in the same way every time. It's actually impressive.
  13. If you click "Edit section" and then try to move a block in the grid it closes itself and you cannot move it
  14. Please note I have 0 custom CSS code on my site, I am purely using the built in editor. It just simply does not work.
  15. If you select a block and try to resize it the block will deselect itself and close the grid.
  16. After block is selected, it opens the grid but then closes itself again if you try placing the block. Sorry for the multi-posts but I'm running into bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug so I'm just going to submit a topic everytime this happens.
  17. Title, basically. I click "edit section" and as soon as I click on a box to move it, it closes edit section, preventing me from moving or resizing the box.
  18. No matter what function I use, no matter how I click it, when I try to move this text box, for some reason it tries grabbing the entire screen. I basically cannot edit the site because of this problem. Edit: Okay I got it to move but it still feels like a bug because I have to click drag, then let go and click drag *again* before the editor box opens and allows me to move the block. I mean it works but it feels really jank. Another Edit: Nevermind, doing that only works sometimes, it's definitely bugged.
  19. Please help. I have a blank section, and there is no +, no add block, no edit, nothing shows up, regardless of which page or what section of the site, if I use "add blank section" it adds a blank section and then gives me no options to change or edit anything whatsoever, effectively making it impossible to actually build anything. Is this a bug? I really REALLY hate the buttons all being context sensitive, I guess they were trying to declutter the UI but all it does is make it impossible to actually do anything. I've spent a week trying to figure out the editor and at this point I'm convinced I'd be better off just making a site completely from scratch.
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.