Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Fonts not showing up


Emily_20

Question

Site URL: https://emilytraub.com/work/sf-usability-report

Site URL: https://emilytraub.com/work/sf-usability-report

Hello!

I'm new to squarespace and have been using both Custom CSS and Markdown blocks to customize my fonts across my site (Rubik and Red Hat Text) - however, I found that neither of the two fonts I was using were appearing when other people viewed them on their own devices (they only saw the fonts from the default font 'pack'). So, I went to the "fonts" section under "design", found one of my fonts (Rubik, the one that I'm using for headings), and selected it, but couldn't find the second, so am continuing to specify it only using markdown blocks. After I did this,

I noticed that all my headings are (for the most part haha! Sometimes they will switch back while I'm editing my website) displaying with a very light weight (looks around 300, even though it's supposed to be 500) and I'm not sure how to change it! It's like the font pack is overriding the changes i'm trying to make?

Any help would be very much appreciated!

 

Screen Shot 2021-02-21 at 5.54.56 PM.png

Screen Shot 2021-02-21 at 5.55.27 PM.png

Link to post
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...