Jump to content

Title Not Displaying On Last Image Of Gallery On Mobile (Brine Template)

Recommended Posts

Site URL: http://micahveldkampdesign.com

I have four different Indexes, each with an Intro & Gallery section. As this website is my portfolio, each image in the Index Gallery acts as a 'featured image' for the project it represents. The images are clickthrough linked to a separate gallery showing the projects in greater detail. I added content Titles to the 'featured images' that say the company name (i.e. boldSOCKS) or the projects (i.e. Graphic Asset Development) so that people know what that image is representing. The Titles show up in the lower right hand corner of the images.

Everything looks great, except for on Mobile. on mobile all the Titles show up except for the last image in the gallery grid, for some reason. So, for example, on my main Index, I have three images: Company A, Company B, and Freelance. Freelance is the last one in the grid, and while the image shows up, the title does not. Company A and Company B show up fine... any ideas? I'm pretty stumped. It happens with every single gallery grid that has titles attached to the images.

Thanks in advance y'all!

Link to comment
  • Replies 1
  • Views 540
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.