Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

wlesguer

Member
  • Posts

    3
  • Joined

  • Last visited

  1. Hello Tuanphan, A big thank you for your message. It works ! 🙂 However, I was using this code to hide the background image that appeared for a few seconds when the homepage video was loading. It displayed the background image intended for mobile support when loading the video at the top of the home page. Will there be a solution in order to be able to hide this background image when loading the video, while keeping the background image of my footer? Thank you again for taking the time to respond, it's really very kind.
  2. Site URL: https://plums-dalmatian-kzds.squarespace.com/ Hello everyone 🙂 I have a problem with my website, the footer background is not displayed on the home page, and only on the home page. When I choose another page as the home page, the problem is transferred to the new page that I would have defined as the home page. I've been trying to figure it out for some time, I tried to duplicate the site thinking it was a bug. But that doesn't change a thing. 🙂 On the other hand, the footer background of all the other pages of the website works very well. There is only on the page being set as home page for which it will not work. (Attached is the footer which works on all the other pages of the site, and the footer of the home page which does not work) Thank you, if anyone has any idea of the problem that would help me a lot. I wish you a very nice day
×
×
  • Create New...