Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

tenboss

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. Hi I just discovered another error I am unable to fix. On my FAQ page the table I created with the code below is correct on the Desktop and android phone, however on a Apple device the font changes. Do you know how I can ensure the font stays the same on both systems? Many Thanks code used directly into FAQ page using content block option: <style type="text/css"> .tg {border-collapse:collapse;border-spacing:0;} .tg td{border-color:black;border-style:solid;border-width:1px;font-family:Arial, sans-serif;font-size:14px; overflow:hidden;padding:10px 5px;word-break:normal;} .tg th{border-color:black;border-style:solid;border-width:1px;font-family:Arial, sans-serif;font-size:14px; font-weight:normal;overflow:hidden;padding:10px 5px;word-break:normal;} .tg .tg-6rvr{border-color:#cca1f7;font-family:"Comic Sans MS", cursive, sans-serif !important;;text-align:left;vertical-align:top} .tg .tg-ituh{background-color:#cca1f7;border-color:#333333;font-family:"Comic Sans MS", cursive, sans-serif !important;; font-weight:bold;text-align:left;vertical-align:top} .tg .tg-lyg7{background-color:#cca1f7;border-color:#333333;font-family:"Comic Sans MS", cursive, sans-serif !important;; font-weight:bold;text-align:center;vertical-align:top} .tg .tg-0j8n{border-color:#cca1f7;font-family:"Comic Sans MS", cursive, sans-serif !important;;text-align:center;vertical-align:top} </style> <table class="tg"> <thead> <tr> <th class="tg-ituh">Region</th> <th class="tg-lyg7">Price</th> <th class="tg-lyg7">Courier </th> <th class="tg-lyg7">Free Shipping</th> </tr> </thead> <tbody> <tr> <td class="tg-6rvr">UK&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td> <td class="tg-0j8n">£2.50</td> <td class="tg-0j8n">Royal Mail 1st Class Signed for (no tracking)</td> <td class="tg-0j8n">Order Value £30</td> </tr> <tr> <td class="tg-6rvr">Europe &amp; Ireland&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</td> <td class="tg-0j8n">£8.50</td> <td class="tg-0j8n">Royal Mail 1st Class Track &amp; Sign</td> <td class="tg-0j8n"> Order Value £30</td> </tr> <tr> <td class="tg-6rvr">Worldwide</td> <td class="tg-0j8n"> £10.00</td> <td class="tg-0j8n">Royal Mail International Track &amp; Sign </td> <td class="tg-0j8n"> Order Value £30</td> </tr> </tbody> </table>
  2. Hi Yah! it all works perfectly. That is a huge help really helps clean up my site. Thanks again.😃
  3. Hi, Thanks for responding. The code works fine. Only thing not sure if it can be fixed is the line under the page selected does not just stay/float under the word it is under the tab like in the picture. Is this something that can be fixed? Many Thanks
  4. Site URL: https://www.bubbleteaboss.com Hi, Can someone help me. I've tried existing codes in the forums but they do not work. How do you add vertical lines (dividers) between the items of your navigation bar/header? So far, I only manage to add a | by adding one to the navigation title (in the Pages section) but this is not working right because the | also changes color once you put your cursor on it (e.g. "Home |" becomes a secondary color instead of just "Home"). Does anyone have a CSS code? Thank you 🙂
×
×
  • Create New...