Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Lot71

Member
  • Posts

    8
  • Joined

  • Last visited

  1. @kenwestphal Hi Ken. I solved the issue with images becoming clickthroughs! Last question: Can you help me with code for reducing the width of the lightbox, and the content inside the lightbox? I've tried this in the Custom CSS editor, but it doesn't work: .sqs-lightbox-slide .sqs-lightbox-padder{text-align:center!important;}.sqs-lightbox-slide img.summary-thumbnail-image{max-width:1200px!important;height:auto!important;left:auto!important;right:auto!important;} Thanks!
  2. Hi @aarnaa and @BrandonW. Thanks for the thread above. I have a similar situation with (3) pairs of image/text blocks that I need to reorder on Mobile. On Desktop I have: 1. Text, Image 2. Image, Text 3. Text, Image What code would I use to make Mobile: 1. Image 2. Text 3. Image 4. Text 5. Image 6. Text Thanks!
  3. Hi @aarnaa and @BrandonW. Thanks for the thread above. I have a similar situation with (3) pairs of image/text blocks that I need to reorder on Mobile. On Desktop I have: 1. Text, Image 2. Image, Text 3. Text, Image What code would I use to make Mobile: 1. Image 2. Text 3. Image 4. Text 5. Image 6. Text Thanks!
  4. @kenwestphal Thanks. "Lightbox" is unchecked on all 6 images, and there is no click-through URL. The oddity is that the "positioning" of the Image Blocks (in relation to the Code Blocks) appears to make some of them click-throughs. Is it possible that the custom CSS Code Blocks are somehow linking to the Image Blocks inadvertently? I've combed through all the Code Blocks, and they're all identical except for the specific content they carry. I moved the image blocks around, deleted some, created some new ones, and by process of elimination solved some of the hiccups, but a few still remain. I'm not able to share the website at this time unfortunately.
  5. @kenwestphal Thanks! I have the page working well aside from one technical issue I can't solve: There are (6) Headshot Images on the page (2 rows of 3 image blocks) and each has a corresponding body link (code block) below that clicks through to a text lightbox. I've attached a screen shot, because the website isn't published. All 6 body links work correctly, however for some reason the Image Blocks themselves have become clickable: IE > Image Block 2 brings up the Image 1 Lightbox, Image Block 3 brings up the Image 2 Lightbox... etc. I've deleted all the blocks and rebuilt the page 2x, however the problem reoccurs. Any insights would be appreciated. Thanks!
  6. Hi all,Very helpful thread here. Can someone help me with code for centering the text in the link that brings up the lightbox? Ie, "Learn About Joe" is the lightbox link, and I'd like to center the text as it sits below a photograph.ThanksMike
×
×
  • Create New...