Jump to content

Google domain owner, thought I'd try Squarespace. Namepsace/DNS issues are driving me insane! Any help?

Recommended Posts

I'm a google domain owner, with a handful of domains. They are all hosted on bluehost, which I setup quite easily. I had to start up a new web site, so I thought I would try out Squarespace. It has been a huge disaster so far. 

All I should have to do with a domain provider is set the nameservers to ns1/ns2.bluehost.com. Then everything is handled on the hosting end. You can see I clearly setup the nameservers, from the image I've attached. Yet when I use dnschecker to see what the nameservers are, only one server in Malaysia picked up the nameservers properly. It's been a few days now, so it's not a timing issue.

I have no idea why this is not working. I've tried to find squarespace support, but there doesn't seem to be any. I have a few tickets opened by email, but I have yet to get any response.

I really don't know what else I can do here. 

 

image.thumb.png.34d81ff18c45b2e0f7c48751ac41b1fa.pngimage.thumb.png.c3e1347992788ad02f9f2b87defb3ed7.png

Link to comment
  • 2 months later...
  • Replies 4
  • Views 3.1k
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 months later...

My Domains (quantity 3) were moved to SqSp from Google and I am having the same issue. When I try to enter a record it tells me that I cannot save it, to contact support. Even trying to ADD PRESETS fails the same way. I must be missing something also. Help anywhere?

Squarespace defaults couldn’t be added

We were unable to add these records. Try again later. If this problem continues, contact Customer Support.

Link to comment

Not sure if this helps, but I was trying to add a google verification code and getting constant failures in DNS settings.  I then noticed you can access DNS setting from two different places.

If you are on your dashboard and click the domains tab at the top of the page right beside dashboard, nothing works.  If you have an active website on your dashboard and you enter domains from that point of entry, select your domain and click edit DNS in the top right hand corner, everything seems to work fine, including no error message under adding presets.  If you don't have an active site to leverage that point of entry to DNS, the other way is just not working.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.