Jump to content

No button "Connect domain" ?

Go to solution Solved by Anajry,

Recommended Posts

  • Replies 2
  • Views 1.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • Solution

I was able to find it, the trick is not to go to your website dashboard, where there is no such button, but to go on your website (/config) to be able to get the option in Settings > Domains, here you can click on "I already have a domain" and there will be a way to connect. Convoluted for sure but at least it works. This topic can be marked as resolve.

Link to comment
  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.