Jump to content

WebGL not showing on Chrome

Recommended Posts

Hello,

I have an issue with my laptop and WebGL, it doesn't work on Chrome. All animations and effects using WebGL (like the new scroll block or the liquid, film grain, ect..) are not showing at all. I've tried other browers and they work perfectly.

On this website: https://www.gentileza.es I can't see the grain effect, just all black.

When going to https://get.webgl.org/ I see the cube, everything works fine on every other website but on squarespace, nothing works... Any idea of why that's happening ?

Link to comment
  • 3 months later...
  • Replies 2
  • Views 320
  • Created
  • Last Reply

Top Posters In This Topic

Did you ever get it to fix? I'm having the same issue. On my desktop, animations on Squarespace websites will not work if I am in Chrome or Firefox.  It works on my laptop though. I have updated everything, turned off extensions, and still the same issue. I also see the cube and both browsers say that my WebGL hardware is set.

Thanks!

Link to comment
17 hours ago, studiosparx said:

Did you ever get it to fix? I'm having the same issue. On my desktop, animations on Squarespace websites will not work if I am in Chrome or Firefox.  It works on my laptop though. I have updated everything, turned off extensions, and still the same issue. I also see the cube and both browsers say that my WebGL hardware is set.

Thanks!

Hey! Not fixed tho, but now the image of the header is showed. I updated all the Webgl things on my Chrome and now I don't see a black image. I don't see the "animation" tho, just the fixed image. 

Don't really know how to make it work completely. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.