Jump to content

Thumbnails disappeared randomly in the last 6 months.

Recommended Posts

Site URL: https://www.lordgrimley.com/

Hi There,

Has anyone ever had issues with the products uploaded to commerce 'losing' their thumbnails. So, I don't know when it happened but about 60% (?) of all of the products on the website (600 + products) lost their thumbnails. The thumbnails are missing from the upload UI.

I only noticed it recently however, it shows up in the searches on the website. Where before you would get a thumbnail with the description, now it's only text.

It's a frustrating problem, and the only thing that 'may' have triggered it was an update to the CSV perhaps ?  I was only editing the sale/no sale cell of the CSV.

I don't use the CSV to add or remove products. I do all of that manually through the commerce UI. 

That honestly is the only lead I have. I did switch to the new GUI editor for about 30 minutes and back again. But I can't see that being a problem either. 

 

Cheers,

Brett

 

PS. I have suggested to the CSR that I spoke to that the item should always have a thumbnail designation weather we set one or not. Rather, this would never be allowed to happen should the software have an image designated as a thumbnail from the stack.

Etsy and Ebay have switched  to this model and it works like a charm, bug or no bug. User error or no user error etc ... 

 

 

 

 

 

Link to comment
  • Replies 0
  • Views 294
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.