Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Danlobo

Member
  • Posts

    2
  • Joined

  • Last visited

  1. I have seen the same problem where background images are not lazy loaded on initial load. Notice the absence of src tag attribute on the image. This is particularly noticeable where there is more than one background image on a page. After accepting all cookies and reloading the page they seem to load ok. Nice to hear that others are having the same or similar problem. https://support.cookiebot.com/hc/en-us/articles/360003793854-Google-Tag-Manager-deployment
  2. Site URL: https://www.seismic-change.com I have an iframe embedding a background Vimeo video for a background video on a section with fallback image. The iframe html looks like this I would like to add a custom parameter as documented here https://vimeo.zendesk.com/hc/en-us/articles/360001494447-Using-Player-Parameters. The parameter I would like to add the Do Not Track parameter or dnt=true I have tried adjusting with javascript using jQuery on ready to look like this however it appears that this does not have the desired affect as cookies and analytics are still showing Are there any plans to support custom attributes in background vimeo iframes. At the moment it appears all attributes are stripped out or sanitised. Alternatively, is there a way to embed an iframe as part of a custom html page, say in a manner similar to how a section is currently put together?
×
×
  • Create New...