Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

MagIngMech

Member
  • Content Count

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi all, On the homepage of my new website I have a Gallery section with "Slideshow: Reel" that looks great, but of course no option for autoplay. I would be very grateful if someone could let me know how to get it to autoplay - without having to spend $50 on some plugin for one feature. Thank you!
  2. Hi Victoria, thanks for the reply. It's probably only a matter of time when Cookieyes or any other third party script also starts not working as intended with Squarespace. Until we have Squarespace chosen solution - like TrustArc you have mentioned, I'm afraid we will continue to experience problems.
  3. Thank you for your replies and help, meanwhile I have contacted CookieBot support and it turns out that if cookies are enabled then everything works, and if marketing cookies are not allowed then images are blocked for some reason. So this is intended I guess, I just had cookies disabled from before and that is why I thought no one could see the images.
  4. Thank you for your help and advice. I have tried pasting the code in footer, cookie banner works but images still don't load 😞
  5. As I have said in my original post, I already figured out that CookeBot code is the issue, I just need a way to keep both the CookieBot code and have images load on the website. So if there is some way to override image loading or something..
  6. Site URL: https://www.sab.hr Hi all, Recently on my website I noticed that images do not load properly on my website. More specifically, sometimes they load and sometimes they do not. Attached is the screenshot of a page where images are supposed to load. Upon further investigation I discovered that when I remove CookieBot script from the header in code injection that everything works fine. Website worked flawlessly with this script before so I have no idea how to resolve this problem. If someone can give me advice that would be great. Any help is appreciated! Dino
  7. Site URL: https://sab.hr Hi there, Is it possible to add image element to header and then have that image link to another page on website? Just like any normal image on site where if you click it it takes you on some page, but I need to put this image to header. Website: sab.hr Any help is appreciated! Dino
  8. Hi all, I have a very simple problem at least explanation-wise. I am using simple slideshow on the homepage of my website and it works great on desktop, but when I switch to mobile preview it leaves huge blank spaces above and below the images. You can see it on my website sab.hr or on the images in this post. I would like to know if there is some custom code I could utilise in order to remove that unnecessary blank space around my slideshow on mobile. Thanks!
×
×
  • Create New...