Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

cpotisch

Member
  • Content Count

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry, I'm asking where it explains how to add FontAwesome (and preferably v5.x) to the site. I can't find any explanation that doesn't involve code injection. Thanks.
  2. I'm not seeing much on how it works with CSS; only HTML. Can you point to where it explains this? And is it only for v4.7?
  3. So how can I deal with that? Also, is it not possible to choose the color with FontAwesome?
  4. I added it to the CSS, but when I try to use an icon, it either just doesn't show up, or it displays a sort of "missing element" hollow square. Here's what I added to the page:
  5. I'm trying to add icons to my nav, but I can't use code injection since I have the Personal plan. Everything I've seen says to use FontAwesome, and that requires code injection. Any way to do this? Thanks in advance.
  6. Is there any way for the urls of my files (namely pdfs) to be under my own domain, instead of "static.squarespace.com"? This just doesn't look very professional. Thanks so much.
  7. I mean, is there any code to adjust the size more precisely? I feel like the small arrows are too small, and the big ones are too big.
  8. Yep, works perfectly. Thank you so much. Any thoughts about the left/right arrows?
  9. Yep. It's not that it's abnormally small. It just seems a bit off to me.
  10. The titles on my gallery slideshow are too small on mobile. Is there any way to adjust this? Also, is it possible to adjust the size of the right/left controls, beyond just the "large" and "small" options? My site is twilightrail.com, the password is "cat", and I'm talking about the home screen. Thanks so much for any help.
  11. Wow, works great. Thanks again!
  12. Yeah, I realized the old version came off differently (ruder) than how I meant it, so I apologize. I was trying to ask what sort of information I could provide in the first place so that we could avoid the back and forth. I don't mean to impose, and thanks so much for your help.
  13. Actually, on second inspection, the button does work, just in one very tiny corner (much smaller than the icon).
  14. twilightrail.com Password is "cat"
  15. The search icon in the nav bar isn't working for me (I'm using Impact). Nothing registers when I hover over it or try to click it. The search bar does work when I set the style to "underlined," but I only want the icon. Any ideas? Thanks.
×
×
  • Create New...