Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Fubeman1570048166

Member
  • Content Count

    16
  • Joined

  • Last visited

  1. To all of those who are getting an error. The reason is that in a few of the postings listed on this page, people have said to add the http://yourlinkhere.com" target="_blank in the URL box. The problem is that there is an extra space before the target="_blank area. Just get rid of that extra space and it should work just fine. So, in conclusion, the exact coding should be: http://yourlinkhere.com"target="_blank Hope this helps. @nataliemumford @jasminerh @samfinding_alliants @Mixtus Media @AndersArrenius @mpcole73
  2. @kashuda, The good fellas over at [squarespaceWebsites][1] updated their finding in the SQS widget script which allows the Squarespace audio block to play WITHOUT opening a new window with the default IOS media player. Just code inject this into your page header where you audio block lives and all is well again. Thank god as this was driving me f**king bonkers!! Apparently is needs to be with a "domready" function as opposed to the old "squarespace:initialized"Ok here it is: <script> Y.on('domready', function(){ Y.UA.ios = 0; //Y.UA object have test key for different platforms. //Setting ios value to 0 here allow to skip default Audio Block's behavior }) </script>
  3. After many searches, I found no available answers. So, I went and carefully inspected the site until I found the id where mobile assigns the columns for my gallery block (grid). This is how I made my adjustments. Just change the width from 50% (what mobile is originally) to 100%. This is for the Horizon template using a Gallery Grid block: @media only screen and (max-width: 640px) {.sqs-gallery-design-grid-slide { width: 100% !important; clear: none !important; } }
×
×
  • Create New...