Jump to content

Issue with duplicating a website that uses folders in the Asset Library (Bug?)

Recommended Posts

I may have found a bug with the new Asset Library folder feature introduced 2/28. Is anyone else able to reproduce this?

When I duplicate a website that uses folders in the Asset Library, all folders and assets in folders are not copying over to the duplicated website's Asset Library. However, the assets are still served from the CDN on the duplicated website as I'm not seeing any broken images, etc.; they're just not visible in the Asset Library.

For now the workaround for me is to just not use folders if intending to duplicate a website.

Edited by velocd
Link to comment
  • Replies 1
  • Views 186
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

6 hours ago, velocd said:

When I duplicate a website that uses folders in the Asset Library, all folders and assets in folders are not copying over to the duplicated website's Asset Library. However, the assets are still served from the CDN on the duplicated website as I'm not seeing any broken images, etc.; they're just not visible in the Asset Library.

Folders in the asset library are pretty new, I would report this bug to Squarespace Support, hopefully it's something that can be fixed.

Please like and upvote if my comments were helpful to you. Cheers!

Zygmunt Spray
Squarespace Website Designer
Contact me: 
https://squarefortytwo.com 
Hire me on Upwork!

🔌 Ghost Squarespace Plugins (Referral link)
📈 SEO Space (Referral link)
 SquareWebsites Plugins (Referral link)
 🔲 SQSP Themes (Referral link) 
Spark Plugin (Referral link) 

 Did I help? Buy me a coffee?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.