Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Danielabjo

Member
  • Posts

    6
  • Joined

  • Last visited

  1. Hi, This was so helpful conversation last time, so I try ask here again. In our website we have this portfolio page and the page is really nice, but problem is that we don't want that section in the picture. I'd like to delete the whole section, but it's not possible. Do you know if there are any ways to delete it or if the portfolio needs that part, is there any ways to make it much much more unnoticeable? Here you can see better what I meant: https://www.nasse.fi/tarjonta
  2. @creedon Oh, you are a life saver, now it works, thank you so much! If you have any clue I also liked to know how to remove the links "Action Paintball" and "Mission paintball" at the bottom of the site, cause we will probably end up removing them at some point. https://www.nasse.fi/palvelut/actionpaintball https://www.nasse.fi/palvelut/missionpaintball For the most part, editing the site has been quite easy, but some parts are really confusing.
  3. @creedon Here you can see the code and the site. And here it seems to work but when I use my phone the white space is there still. https://www.nasse.fi/palvelut/actionpaintball
  4. @creedon Thanks you so much for your quick answer! I tried the new code and same thing happened. It seems to work, but when I exit and actually view the site live, it doesn't. I actually tried remove the whole "Mission paintball"-link but I didn't know how to do that. So if you can help me how to delete the link, the problem might be gone? I hope I get better and better with Squarespace but I still have lot to learn!
  5. Site URL: https://www.nasse.fi/palvelut/actionpaintball I'm struggling to find a way to remove the white blank space on the mobile view of my website. I found the code below and tried that: @media screen and (max-width:767px) { [data-section-id="5e80c87763d7965a88ad6cce"] .gallery-slideshow { height: 400px !important; } } First, I thought that the code worked, cause when I enter into the CSS editor it gets applied but when I exit and actually view the site live, it doesn't. Thank you for your help!
×
×
  • Create New...