Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Pixelfox

Member
  • Posts

    2
  • Joined

  • Last visited

  1. Hi tuanphan, Thanks for getting back to me! Unfortunately your code didn't work. That does hide the hamburger menu but then there's no menu at all.
  2. Site URL: https://www.acnetkleen.com Hi, My website is acting wonky and is showing the "Hamberger menu (mobile) " on desktop. Sometimes when you play with the window width the normal menu comes back. It should look like the attached screenshot. (Note: There are no options in the Theme back-end to adjust mobile) The website is: https://www.acnetkleen.com Theme is: Bryant I need to reduce the breakpoint OR remove the "Hamberger menu" on desktop completely (or both!) I've tried various codes from other posts/forums on here but nothing works as I think the theme I am working with is too old. Any help would be much appreciated! Thank you and best health
×
×
  • Create New...