Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

logang2

Member
  • Posts

    5
  • Joined

  • Last visited

  1. Site URL: https://nothing-matters-old.squarespace.com/clothing/upload/p/bandana Password: 1234 Hi, I'm looking to add a site-wide background image to my site on version 7.1. I know this is not natively supported but is it possible to achieve it with custom css or code injection? The image I have is small but seamlessly tiles so repeating both horizontally and vertical would be a requirement. Thanks for any help!
  2. Hi Tuanphan, Here is a product: https://nothing-matters.squarespace.com/clothing/test Just wanted to reiterate that the page I'm having trouble with is the checkout page, so after you add a product to the cart and then see the total.
  3. @creedon Yes, I just clear cache, restarted machine and browser. Still no change.. @WillMyers No I am not seeing any changes and I am using the important tag.. I added font-color and font-size attributes hoping to see the changes happen, but still nothing. /*Label Fonts*/ body.cart .cart-item-list-labels { font-family: 'El Camino' !important; font-color: #F8F1E6 !important; font-size: 2rem !important; } Any other ideas?
  4. Hi Creedon, thanks for your support as well. I don't see the option to turn ajax loading on/off in design > site styles like the article you sent over demonstrates. I'm using the Five template on 7.0.
  5. Hi Will, thanks very much for your reply. Heres the thing - upon adding these bits of CSS, no changes were visible. I saved those bits in there anyways, opened an incognito window and re-logged into my squarespace account. The changes are now visible. But, when I try to add more changes (ie. make the borders a different color) nothing happens.. Any idea why this is happening?
×
×
  • Create New...