Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

adamluszniak

Member
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by adamluszniak

  1. Hi Paul, Thanks for the info, i will report any future issues i come across. Do you know how i can track the progress of this bug?
  2. Hi Tuanphan, Thanks for your help. I can't actually see the thumbnails in your screen shot, however this is how it looks on my screen in Chrome:
  3. Site URL: https://viola-elephant-djpd.squarespace.com/config/pages/5eb00fc5abd97f4ca0303dec Hi, I'm struggling to get image thumbnails on product pages to work. They end up of off centre for some reason. Site link - https://viola-elephant-djpd.squarespace.com/config/pages/5eb00fc5abd97f4ca0303dec Password - PlanarWorks Also, the full screen 'lightbox' image displayed when i click the product image is a cropped landscape, where as I want it to be an un-cropped version of the image in it's original format. Can anyone help with these issues? Thanks for your help!
  4. Hi guys, i'm trying to do create a link to scroll to a gallery section, but cannot find a 'section id' to link to, only a 'data section id' and this does not work when used in a link. Does anyone have an idea what i'm doing wrong? Thanks!
  5. Hi Brandon, thanks for this i'm trying to apply it to my site and have a couple of questions. 1. I would like the captions to appear as they do when selected in the Gallery Section Design panel, but only as a hover state. Is this possible? 2. Is it possible to have the captions appear in the lightbox view, but underneath the image rather than overlaid? Thanks for your help
  6. Hi, I'm using Matsuya template. Is there a way to add captions to images in a gallery? Thanks.
×
×
  • Create New...