Jump to content

Issue with ImageLoader returning wrong images

Recommended Posts

Site URL: http://airbag.co

Hi there

Have this ongoing issue with images being returned by ImageLoader being entirely ... wrong. For example:

This is the correct image:


https://images.squarespace-cdn.com/content/v1/5afcc4095417fc3c07071f9c/1529370785591-HHPXPDQBCXBQJ84H75RV/ke17ZwdGBToddI8pDm48kL8fxvxUfk2sD4nNl2VZJSkUqsxRUqqbr1mOJYKfIPR7LoDQ9mXPOjoJoqy81S2I8N_N4V1vUb5AoIIIbLZhVYxCRW4BPu10St3TBAUQYVKcac4tdbDKdtYE_jvDGrq7aWu_TBaR1-JQLHHmrkpspbAMyQW3lfweSLnWoNaewtSy/JohnWest_lighten_a.jpg

And this a link to the same image, but with the Format tag and it's an entirely different image:

https://images.squarespace-cdn.com/content/v1/5afcc4095417fc3c07071f9c/1529370785591-HHPXPDQBCXBQJ84H75RV/ke17ZwdGBToddI8pDm48kL8fxvxUfk2sD4nNl2VZJSkUqsxRUqqbr1mOJYKfIPR7LoDQ9mXPOjoJoqy81S2I8N_N4V1vUb5AoIIIbLZhVYxCRW4BPu10St3TBAUQYVKcac4tdbDKdtYE_jvDGrq7aWu_TBaR1-JQLHHmrkpspbAMyQW3lfweSLnWoNaewtSy/JohnWest_lighten_a.jpg?format=1500w

It's happening everywhere on our site. Any tips? 

EDIT: Sorry I changed the links because I "fixed" the original image by re-uploading it. But obviously it's going to be problematic to do that manually through all the hundreds of images in the site. 

 

 

Specsavers.png

Specsavers_format=2500w.png

Link to comment
  • Replies 0
  • Views 213
  • Created
  • Last Reply

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.