Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

RebeccaBolton3

Member
  • Posts

    11
  • Joined

  • Last visited

  1. www.rebeccaboltonbydesign.com password: password123
  2. www.rebeccaboltonbydesign.com password: password123
  3. www.rebeccaboltonbydesign.com password: password123
  4. www.rebeccaboltonbydesign.com password: password123
  5. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I have created a custom cursor of 10px size (originally exported in 300 dpi / high resolution) however when on screen it is coming up pixelated and poor resolution. Does anyone know how to fix this without making the cursor a larger size?
  6. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com For some reason the arrow (see in screenshots uploaded) is coming up in a colour that is not in my colour palette. I have looked through the design section to see the specific colours and that colour isn't coming up in the panel however is still appearing on the website. Does anyone know how to fix this or remove the arrow?
  7. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I have coded in to autoplay a few animations into my site. However, it appears with a play bar etc when hovering over. Is there a way to hide this?
  8. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I am trying to make my animation bleed across the whole site but it is aligned right / not spreading across a full screen. Does anyone know how to fix this? Please see screenshot attached! Additionally, it is not the correct size when viewed in mobile version. Is there a way to ensure that it resizes when viewed on all different devices?
  9. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I have coded my animation slide into the squarespace however it is only the right size for a small desktop view. It doesn't re-size itself so it presents correctly when on a larger desktop size or mobile view. Does anyone know how to correct this? The last screenshot in the upload images is correct. The first image is on large desktop view. The second is on mobile view
×
×
  • Create New...