Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Kristina_B

Member
  • Content Count

    5
  • Joined

  • Last visited

  1. @tuanphan I deleted and repasted the code which seemed to help. However, that white bar still appears during the scrolling movement, which I don't know how to fix.
  2. Site URL: https://www.chilliosis.com/ My parallax effect is doing a weird thing where it has a random white bar at the top of the parallax banners. Sometimes it disappears, then reappears again. The following is the code I used which I found here. I also have javascript code that splits certain sections which is also in the footer, I don't know if that may what's interfering with it. Any insight on what might be causing this would be greatly appreciated 🙏 <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script src="htt
  3. That fixed it! I had no idea that was a factor. Thank you so so much!
  4. It's not signaling any syntax errors. I know everything's a bit messy, but it was working up until yesterday or a few days ago. The most recent changes were made in the "lines between borders" area where I added more of these: [data-section-id="600c9e0b77e3432ce50a933b"] { border-right: 1px solid #CFE295; } .nav-gif-wrapper img { opacity: 0; } .nav-gif-wrapper:hover img { opacity: 1; } .nav-gif-wrapper img { -webkit-transition: 0.2s; -moz-transition: 0.2s; transition: 0.2s; display: block; } .nav-gif-wrapper img { position: absolute; } @font
  5. Site URL: https://www.chilliosis.com/ I have a bunch of custom CSS made on my site, such as lines between sections, floating animations, fonts etc. I only noticed yesterday that it's out of a sudden not displaying on any browser. It doesn't show it inside the editor either until I literally go inside the CSS and then it suddenly displays all the CSS changes. It's like it knows. What could be a possible cause and solution for this? Thank you!
×
×
  • Create New...