Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

james-oconnell

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. Site URL: https://james-oconnell-gdyg.squarespace.com/config/pages Hello Forum, Thanks in advance for any help you can offer me - I'm a composer who writes music for commercials so my site relies heavily on video content. I want to make my site a bit more interesting visually, so swapping from Avenue to the Horizon template. Here's the issue. I've created gallery pages for each project, with each page linked to my Vimeo and added a thumbnail. I'd like each gallery page to have the video play on the gallery page, and have a video playback button for the video underneath the image and title of each project - please see the attached image where I've put a purple arrow where I'd like the video play button to be. Unfortunately, what happens now is that the video embeds underneath the gallery page image and text. (See second image attachment) Is there a simple way around this?
  2. Site URL: https://james-oconnell-gdyg.squarespace.com/config/pages Hello Forum, Thanks in advance for any help you can offer me - I'm a composer who writes music for commercials so my site relies heavily on video content. I want to make my site a bit more interesting visually, so swapping from Wexley to the Horizon template. Here's the issue. I've created gallery pages for each project, with each page linked to my Vimeo and added a thumbnail. I'd like each gallery page to have a video playback button for the video underneath the image and title of each project - please see the attached image where I've put a purple arrow where I'd like the video play button to be. Unfortunately, what happens now is that the video embeds on the page underneath the gallery page image and text. Is there a simple way around this?
×
×
  • Create New...