Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

MsDalfo

Member
  • Content Count

    3
  • Joined

  • Last visited

  1. Site URL: http://damarisalfonso.com Hi! I am using the Flatiron template. For some reason when I create a password-protected page, the sidebar descriptions are not appearing on those particular pages. I made a test page to show this (the last project listed on my home page). You can look at any other project to see a sidebar within a page. Direct link to the password protected test page (password is "password"): https://www.damarisalfonso.com/test-page-password-protected/ -- Any reason why this might be happening? I noticed while testing that this happens on pre-existing pages that I make private as well. I'd like to have the sidebar on those private pages, although it's not crucial. Thanks for your time. Edit: I've removed the test page on my site for now; went ahead and just put the anchor links I wanted to put in the sidebar at the top.
  2. Ahhhhhhh! I figured it out. 😅 See attached code screencap (Settings>Advanved>Developer Mode; this was pulled down using an FTP in the site.js file). I'm sure there is more code I should be commenting out/removing (and please let me know if you know more than I do), but commenting out these event listeners broke it enough that the keyboard arrow keys no longer work to page through projects. I hope I help some future googler with this thing that's been a pain in my ass for literal years... every time I update my site, anyway.
  3. Hi. I'm updating my portfolio website. I'm running into a frustrating thing that happened the last time (and I just muscled my way through it by writing elsewhere and c+p into the browser), but I'm going to ask for help this time. Flatiron (and maybe other themes) have the feature of the nav arrows appearing at the top right when you're within a page, letting you page through projects within the same tree of the site map. I hid those arrows with code years ago with: .switcher {display:none;} But the arrow keys on the keyboard can still be used as a shortcut to achieve the same thing as clicking those arrows. It drives me nuts, because if I hit left or right on the keyboard as I'm writing in-browser (as I often do to get to different parts of a sentence or paragraph), the site takes me to another project page, and I lose my work since I haven't saved. How do I remove this feature, at least until I'm done updating my website? I've already "broken the seal" on the Developer Mode and logged in with the FTP, so that's certainly an option. I'm sure it's just a line or two of JavaScript I need to comment out... Thank you for your help. And I'm sorry if this has been answered before; it's kind of difficult to search for.
×
×
  • Create New...