Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

fishOrb

Member
  • Content Count

    14
  • Joined

  • Last visited

  1. Ari, please try the CSS below, which is revised from my original answer. I’m sorry, but I think the top:-10% was moving the description outside the enclosing container, which hides it again. Chances are you will want to add some formatting back in, but see if this shows the descriptions first. .collection-type-gallery #slideshowWrapper .image-description { display:block; }
  2. Dubbs - Make sure your website data is cleared from your browser to force the revised CSS file to be downloaded - without doing this you will not see the change right away. (i use a secondary browser so i can clear the cache without affecting my main browser when playing around with the CSS file). It took me some trial and error with the CSS settings to figure out how to get the text not to overlap the image. Your settings may be different than mine, I've done some other CSS formatting on my site. My site is www.fishorb.com
  3. Ari - I am not a web designer, but i suspect what you want to do can be done with CSS... sorry i can't be of more help.
  4. Ari, I do not know of a way, but check out this thread and see if this is what you need: http://answers.squarespace.com/questions/1884/way-to-skip-the-grid-in-gallery-and-go-straight-into-viewing-mode
  5. Here is the CSS I used to show title and description in slideshow view, add it to the Custom CSS Editor: .collection-type-gallery #slideshowWrapper .image-description { display:block; color:black; background-color:transparent; text-align:center; top:-10%; }
×
×
  • Create New...