Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

ianbraddock

Member
  • Content Count

    1
  • Joined

  • Last visited

  1. When I started I picked versions 7.1 as, why not start with the newest. But then I was looking through the Brine template and found I can't do everything on V7.1 that is in brine, like parralax, and so i want to switch to version 7.0, just can't find how.
×
×
  • Create New...