Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

crbailey

Member
  • Content Count

    4
  • Joined

  • Last visited

  1. Originally I set up my newsletter sign up boxes to have double opt-in for Squarespace and Mailchimp, but then I realised the confirmation email was coming from Squarespace and not from Mailchimp, and really Squarespace is just a backup for me. So I turned off the Squarespace connection and left the Mailchimp connection and then the Mailchimp connection no longer worked. The double opt-in box is ticked in Squarespace (for Mailchimp) and the double opt-in setting is turned on in Mailchimp. I have tried resetting the Squarespace connection. I have authenticated the domain, and it's still not working? Had any one else had this issue?
  2. Hi Mick, Sorry for my slow response here. There are sitewide SEO settings under Marketing > SEO Make sure you have "pages" selected. "SEO title format" is what you want to edit. I am trying to upload a screenshot but it won't let me!
  3. Hi Mick, CSS code should update immediately if it's correct. To stop the author's name from showing up in Facebook and Google you will need to edit your meta data. You can find this information on the SEO and social tabs of your blog post. Facebook does cache metadata so you might have to put the blog post ur; into this tool to get Facebook to crawl it again pull the new meta data: https://developers.facebook.com/tools/debug/og/object .
  4. Hi Mick, Don't be afraid to use custom css, you can easily remove it if you somehow make a mistake and your site doesn't display how you think it should! If you provide us with your website address/a blog post example, I can provide you with the custom code to hide this. I have also done this for my theme.
×
×
  • Create New...