Jump to content

Post-Upgrade my site is messed up. Please review what went wrong and advise corrective action

Recommended Posts

Posted (edited)

Hello,

I received an email to get a free upgrade to my current 7.0 web site and implemented it but afterwards, see that the formatting is all out of whack.

Can I get assistance to fix this please? The header i.e. is completely blown out and over sized.

www.TaystTheNotes.com

I see some CSS code for my site as follows:

 

/*
.header-display-desktop {
    flex-direction: column;
}
.header-actions--right {
    justify-content: center;
    margin-top: 20px;
}
.header-layout-branding-center-nav-center .header-title-nav-wrapper {
    margin-left: 0;
}

h1,h2,h3 {-webkit-hyphens: manual !important; -moz-hyphens: manual !important; -ms-hyphens: manual !important; hyphens: manual !important;}


p {text-align: center; hyphens: none}


h1,h2,h3 {text-align: center; hyphens: none}

.form-wrapper .field-list .field .field-element {
    width: 100%;
    padding: 12px;
    margin: 6px 0 4px;
    border: 2px solid #0000dc;
    background: transparent;
    box-sizing: border-box;
}

.eventlist-meta-item {text-align: center}

a:hover {color: rgba(0, 0, 220, 0.5)}

a:hover.BlogList-item-image-link {opacity: 0.7; filter: alpha(opacity=50)}

a:hover img {opacity: .7; filter: alpha(opacity=70);}

form {width: 80%; margin: auto; position: relative;}

input {height: 40px;} 

.tweak-header-primary-nav-hover-style-spotlight .Header-nav .Header-nav-folder
{border:2px; border-style:solid; border-color:#0000dc}

.tweak-header-primary-nav-hover-style-spotlight .Header-nav .Header-nav-folder-item {color: #0000dc; font-family: Roboto; font-weight: 300; font-size: 14pt}

Header.Header--top {position:fixed; z-index: 100; width: 10%; border-bottom: 2px solid #0000dc; height: 70px; background-color: rgba(255, 240, 192, 0.95)}

footer {font-size: .6em;}

.tweak-mobile-bar-top-fixed .Mobile-bar--top {position:fixed; z-index: 1000; width: 100%; height:70px; border-bottom: 2px solid #0000dc}

*/

Screen Shot 2024-05-16 at 1.44.18 PM.png

Edited by TaysttheNotes
Link to comment
  • Replies 2
  • Views 203
  • Created
  • Last Reply

Top Posters In This Topic

I don't think this is a CSS issue. I suggest checking your site font sizes and see if there are any that are really large. The font size you show in your image is 132px. But that number may not be what is shown in the settings.

Let us know how it goes.

Find my contributions useful? Please like, upvote, mark my answer as the best ( solution ), and see my profile. Thanks for your support! I am a Squarespace ( and other technological things ) consultant open for new projects.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.